Pages: [1]   Go Down
Author Topic: Unable to select Board in tools menu  (Read 288 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

As stated, I can't select any board in the tools menu. When I go to the drop down menu and hover over "Board," a small grey square, only a few pixels wide, appears. Is this a problem with my environment, my drivers (which I thought I fixed...) or something else? I'll answer any questions I need to to fix this problem.
Logged

Global Moderator
Dallas
Offline Offline
Shannon Member
*****
Karma: 178
Posts: 12288
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset


Do the other menus work correctly?  Tools / Serial Port showing any serial ports?

Which Arduino IDE are you using?
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I am using Arduino 1.0; some menus are selectable (such as Import Library), others have the same issue (such as Programmer). And yes, I was able to get COM3 to display under Serial Ports.
Logged

Global Moderator
Dallas
Offline Offline
Shannon Member
*****
Karma: 178
Posts: 12288
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset


Sounds like your boards.txt file is missing or corrupt.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Well, downloading another environment (again!) fixed it. Weird...thanks for the help, though!
Logged

Pages: [1]   Go Up
Jump to: