Go Down

Topic: Problem Opening Arduino (Read 3672 times) previous topic - next topic


I attached the output file.  Thanks again you have been a huge help.

Louis Davis

Do you have bluetooth on your laptop? If so, disable the bluetooth adapter then try to run Arduino.exe.


I did have  bluetooth on so I disabled anything I could find bluetooth related and unfortunately I had the same problem as  before.

Louis Davis

I am sorry, but I have run out of ideas.
You have tested all of the things that I have seen others run into in the past.

Hopefully one of the other forum members will come up with another idea.

The output.txt log looks identical to mine up to the point where it just stops. There is no indication of errors in the log file, it just stops about 3/4 of the way through. A little after loading RXTX, that is why I thought it might have been bluetooth.

Sorry I could not help, best of luck.


That is ok I appreciate all of your help.  Yeah once i ran that command the command line never went back to normal it was like it was stuck.  I had to close it out to be able to use it again.   Something seriously bugged it out.


I have still not been able to use arduino on my laptop.  Anyone else have any ideas?

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131