Pages: [1]   Go Down
Author Topic: Lost ability to open IDE on my desktop  (Read 545 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hello.  My son and I got our first Arduino 2 days ago, and where very excited to begin playing with it.  We got an LED light to blink, and where thrilled.  Yesterday, my son tried to program the second code in the "Getting Started with Arduino" book.  He had some errors when trying to compile, tried to load the program on the board, must have hit a few buttons or so when I was out of the room while trying to fix, and now we have troubles.  Whenever we try to open the IDE program, the computer gives a loud ding, no text box, and nothing else.  I deleted all the Arduino files I could find, using the built in Windows Search function, and reinstalled the download-able zip file.  I am not getting the install driver part now.  I cant get into the IDE, cant access the Arduino, and my son and I are getting frustrated.  We just know enough to get into trouble with computers.  My son is 10 and getting interested in programing, so I am trying to help him learn.  Any suggestions besides get a new computer?
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I don't know if it matters, but am running an Uno and an XP box.
Logged

Global Moderator
Offline Offline
Brattain Member
*****
Karma: 474
Posts: 18696
Lua rocks!
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

It wouldn't ask you to install the drivers twice, so that part is normal. Have you tried rebooting?

I would try downloading an earlier version of the IDE, like 0022 and see if that does anything (install into a different place).

It's usually pretty reliable.
Logged

Austin, TX
Offline Offline
God Member
*****
Karma: 12
Posts: 524
carpe diem
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

You could try following some of the steps beginning at the following thread:

http://arduino.cc/forum/index.php/topic,95016.msg713750.html#msg713750

If you follow that thread, it may help you solve the problem.
Logged

Tucson, AZ
Offline Offline
Sr. Member
****
Karma: 8
Posts: 312
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Check the task bar for running programs, or just restart.  Most likely something is running in the background that needs your attention, and that is why you are getting the ding.
Logged

Pages: [1]   Go Up
Jump to: