Go Down

Topic: Car using arduino uno and relay 4 module  (Read 237 times) previous topic - next topic

amabdelhady

Apr 21, 2017, 11:44 am Last Edit: Apr 21, 2017, 11:51 am by amabdelhady
I made car using (Arduino Uno, relay 4 module, Bluetooth module and 2 DC motors). I am using 2 (9volts) batteries, one for the arduino and the other one for the motors, but now both are (8.8 volts).

The problem now is when I connect all components the relay doesn't work.
I have attached the code and circuit on Proteus (ISIS professional)

Cactusface

#1
Apr 21, 2017, 12:20 pm Last Edit: Apr 21, 2017, 04:45 pm by Cactusface
Hi,
     What type of 9v batteries are you using, not the tiny square things I hope!! You need a lot of current to drive 2 motors and the other stuff too.

It would be better and easier to use a proper dual motor driver module but try to avoid the L293 type, their not that good, and lose power in the output transistors, use a DRV based one with FET outputs.

Hope it helps.

Mel.
Open your mind! But not too far, your brains might fall out.
Also like Photography, model building and my 300+ Cacti and Succs.

amabdelhady


Cactusface

#3
Apr 21, 2017, 04:44 pm Last Edit: Apr 21, 2017, 04:49 pm by Cactusface
Hi,
   Has I said their completely useless!! get at lest 4x AA high capacity rechargable cells, Nimh would be best, 2x Lith-ion, these are 3.7V each, so smaller and lighter, but need a special charger.

Take a look here at my bots: www.melsaunders.co.uk under electronics

Regards

Mel.
Open your mind! But not too far, your brains might fall out.
Also like Photography, model building and my 300+ Cacti and Succs.

amabdelhady


Go Up