Arduino Forum

Products => The Arduino Starter Kit and Basic Kit => Topic started by: mlocati on Dec 27, 2012, 01:23 pm

Title: Starter kit missing screws
Post by: mlocati on Dec 27, 2012, 01:23 pm
I've just received the great Arduino Starter Kit... It's almost perfect. I say almost because it seems to me that the kit is missing the three screws described in the manual to fix the Arduino board to the wooden base.
Am I missing something or is the kit that's missing them?

Thank you
   Michele
Title: Re: Starter kit missing screws
Post by: mmic on Dec 28, 2012, 12:38 am
In my case, I found them into "electronic components" box
Title: Re: Starter kit missing screws
Post by: andpoli on Dec 28, 2012, 02:48 pm
Exactly, I confirm they are inside the electronic components box.

Happy making to everyone!!!

Andrea
Title: Re: Starter kit missing screws
Post by: mlocati on Dec 28, 2012, 07:17 pm
Ups, I didn't see them, they are there. My fault (soooo many things in the kit!)
Title: Re: Starter kit missing screws
Post by: MannyJackson on Mar 08, 2013, 03:08 am
Have you solved this problem yet?
Title: Re: Starter kit missing screws
Post by: lexu on Dec 15, 2013, 08:25 am

In my case, I found them in the "electronic components" box


I found three screws and three nuts in the "electronic components" box.

The screws fit the holes in the base, but they are a bit longer than needed and unlike the illustrations in the starter kit's manual, the screws have a Phillipps type (crosses) head ..

but they fit/work to attach the Arduino to the base...

my quest is done!

Title: Re: Starter kit missing screws
Post by: kalos on Dec 22, 2013, 09:23 pm
Hi, I mounted my Starter Kit yesterday and was about to post here for the same issue. ;)
Title: Re: Starter kit missing screws
Post by: Quboid on Jan 01, 2014, 09:52 pm
I searched my house and garage for about an hour for three suitable screws.

After finding 2 and thinking "close enough, let's move on", I opened the electronic components box  :smiley-red: :smiley-red: :smiley-red:

One of the nuts isn't threaded inside so I've had to make do with 2 anyway (better than using one of the mucky old ones I had made do with!).
Title: Re: Starter kit missing screws
Post by: lxgac on Jan 04, 2014, 05:30 pm

The screws fit the holes in the base, but they are a bit longer than needed


For anybody else who finds the screws to be too long: Simply screw them in from the bottom.
Title: Re: Starter kit missing screws
Post by: gaearon on Mar 09, 2014, 01:17 pm
Was stumped by this as well.
I think it'd be great if the tutorial hinted at the screws' location.