Arduino Forum

International => Français => Topic started by: xYwo on Jan 19, 2013, 10:44 am

Title: problèmes transfére programmes : port série ?
Post by: xYwo on Jan 19, 2013, 10:44 am
Bonjour,

J'ai une carte arduino uno et le logiciel arduino 1.0.3.
Je branche ma carte, les LEDs s'allument, je tente de transférer un programme pour tester. Et la : erreur :

port série "COM1" non trouvé. l'avez vous bien séléctionné dans le menu outil>port série ? 

Le problème c'est que l'option port série et grisé et inacsessible quoi que je fasse.
J'ai regardé les tuto sur arduino.cc mais aucun ne m'aide.

Comment faire pour transférer mes programmes ?
Title: Re: problèmes transfére programmes : port série ?
Post by: fdufnews on Jan 19, 2013, 12:13 pm
Le driver de la carte est bien installé sur le PC?
Tu as déjà téléchargé du code sur cette carte ou une autre à partir de ce PC?
Title: Re: problèmes transfére programmes : port série ?
Post by: skywodd on Jan 19, 2013, 02:43 pm
Bonjour,

Va dans le gestionnaire de périphérique et regarde si tu n'as pas un périphérique inconnu (icone ? jaune).
Si oui fait click droit dessus, "mettre à jour le driver", "choisir l'emplacement ..." et tu lui dit de chercher dans le dossier "drivers" de ton installation arduino.
Title: Re: problèmes transfére programmes : port série ?
Post by: xYwo on Jan 19, 2013, 11:20 pm

Bonjour,

Va dans le gestionnaire de périphérique et regarde si tu n'as pas un périphérique inconnu (icone ? jaune).
Si oui fait click droit dessus, "mettre à jour le driver", "choisir l'emplacement ..." et tu lui dit de chercher dans le dossier "drivers" de ton installation arduino.

Je ne peux pas, l'option "mettre à jour le driver" est inaccéssible (grisée), et il est dit que le périphérique n'a pas de pilote. J'ai essayer "résoudre les problèmes" mais ça n'a rien donné.



Le driver de la carte est bien installé sur le PC?
Tu as déjà téléchargé du code sur cette carte ou une autre à partir de ce PC?


Je crois qu'il est installé, mais je ne suis pas sur, ou puis-je vérifier ?
Et non je n'ai pas téléchargé de code sur cette carte ou une autre à partir de ce PC.


Merci à vous
Title: Re: problèmes transfére programmes : port série ?
Post by: skywodd on Jan 20, 2013, 10:39 am

Je ne peux pas, l'option "mettre à jour le driver" est inaccéssible (grisée), et il est dit que le périphérique n'a pas de pilote. J'ai essayer "résoudre les problèmes" mais ça n'a rien donné.

Cherche pas plus loin il est là le problème, pas de driver, pas de port série ...

Regarde les propriétés du périphérique, dans l'onglet "Pilote" tu dois pouvoir désinstaller le périphérique manuellement.
Une fois désinstaller tu débranches/rebranche ta carte et windows devrait rechercher un pilote, si il trouve pas essayes de nouveau "Mettre à jour le pilote".
Title: Re: problèmes transfére programmes : port série ?
Post by: xYwo on Jan 24, 2013, 07:09 pm
Ok merci, je vais essayer.

Si ça marche vraiment pas, j'essaye sur une autre ordi.
Title: Re: problèmes transfére programmes : port série ?
Post by: xYwo on Feb 02, 2013, 10:35 am
J'ai essayé, mais il m'est impossible de le désinstaller (option grisée), j'ai essayé sur un autre ordinateur et le résultat est le même.

Faut-il télécharger un pilote sur internet ?

Merci
Title: Re: problèmes transfére programmes : port série ?
Post by: skywodd on Feb 02, 2013, 02:38 pm

J'ai essayé, mais il m'est impossible de le désinstaller (option grisée), j'ai essayé sur un autre ordinateur et le résultat est le même.

Tu ne peut pas installer un pilote à la main ou désinstaller celui en cours !?
Tu doit forcément pouvoir installer un nouveau pilote à la main ...
Sinon utilise "usbdeview" de nirsoft en administrateur ;)


Faut-il télécharger un pilote sur internet ?

Il est fourni de base dans le sous dossier "drivers" de ton installation arduino.
Title: Re: problèmes transfére programmes : port série ?
Post by: feledesleurres on Feb 03, 2013, 12:52 pm
sous vista ou 7 il faut aller dans "panneau de configuration", "gestionnaire de périphériques" cliquer droit sur ta carte (qui doit être dans "autres périphériques") , choisir "mettre à jour le pilote". là une fenêtre s'ouvre, coisir "rechercher un pilote sur mon ordinateur", cliquer sur "parcourir", dans le fenêtre qui s'ouvre, ouvrir le dossier du logiciel Arduino et sélectionner (NE PAS OUVRIR!!!) le dossier "drivers" ensuite faire suivant ou OK dans toutes les boites de dialogue et c'est bon!  XD