Arduino Forum

International => Français => Topic started by: nathan30 on Apr 16, 2013, 07:38 pm

Title: Problème Arduino
Post by: nathan30 on Apr 16, 2013, 07:38 pm
Hello,
J'ai ramener l'arduino du lycée chez moi, je la branche sur mon PC, et elle n'est pas reconnu par mon pc. Dans gestionnaire de périphérique dans la partie : PORT COM --> Pas d'arduino :'(

Help ? :'(
Title: Re: Problème Arduino
Post by: Christian_R on Apr 16, 2013, 08:11 pm
Tu as installé l'IDE ?
Title: Re: Problème Arduino
Post by: nathan30 on Apr 16, 2013, 08:15 pm
J'ai telechager oui, la version 1.5.2..
Title: Re: Problème Arduino
Post by: B@tto on Apr 16, 2013, 10:40 pm
Pilote FTDI : http://www.ftdichip.com/Drivers/VCP.htm
Title: Re: Problème Arduino
Post by: nathan30 on Apr 16, 2013, 10:48 pm
Merci ! :)
Title: Re: Problème Arduino
Post by: nathan30 on Apr 16, 2013, 10:49 pm
juste, comment l'installer ?..
Title: Re: Problème Arduino
Post by: -Standby on Apr 17, 2013, 12:50 am

juste, comment l'installer ?..


Tu est électronicien et tu sais pas installé un pilote ? Nan mais allô quoi.. lol

Il faut que tu ajoute manuellement le pilote dans ton pc : Ordinateur> gesitonnaire des periph > mettre a jour le pilote > etc.. (il faudra faire attention a sélectionné le bon .inf en fonction de ta version de windows). 
Title: Re: Problème Arduino
Post by: nathan30 on Apr 17, 2013, 01:00 am
Je suis loin d'être electronicien :) Merci de ta réponse mais j'ai trouver a force de tripatouiller :)


Maintenant, quand je televerse, l'IDE me dit que le port COM (5 en l'occurence) est deja utiliser.. WTF ?
Title: Re: Problème Arduino
Post by: skywodd on Apr 17, 2013, 09:55 am
Bonjour,

1.5.2 c'est la version spécialement modifié de l'IDE pour l'arduino Due ;)
Télécharge la version 1.0.4, c'est la toute dernière version pour les cartes "classique".

Sinon pour le port com vérifie que rien ne l'utilise en même temps ou que tu ne te soit pas trompé de port.
Title: Re: Problème Arduino
Post by: nathan30 on Apr 17, 2013, 10:11 am
J'ai changer l'USB de port, mais toujours le même message..

Et je vois pas quelle logiciel pourrait utiliser ce port :'(
Title: Re: Problème Arduino
Post by: B@tto on Apr 17, 2013, 10:14 am
Gestionnaire de périphérique, tu vas sur le port COM de l'arduino, propriétés, avancés et tu pourras modifier le N° de COM (je fais de mémoire)
Title: Re: Problème Arduino
Post by: nathan30 on Apr 17, 2013, 10:29 am
J'ai modifier le port comme tu m'as dis, et toujours le même message mais avec COM6.. :'(
Title: Re: Problème Arduino
Post by: Christian_R on Apr 17, 2013, 11:06 am
Sous Windows, regarder dans
Panneau de configuration / Gestionnaire de Périphériques / Ports COM et LPT.

Est ce que tu as sous "Communication COM6 " , onglet Général, ces indications :
Fabricant = "http://www.arduino.cc"
Etat = "Ce périphérique fonctionne correctement." ?
ou autre chose ?
Title: Re: Problème Arduino
Post by: skywodd on Apr 17, 2013, 12:00 pm
Utilise PortMon :
http://technet.microsoft.com/en-us/sysinternals/bb896644.aspx

Et regarde quel processus utilise le port série ;)
Title: Re: Problème Arduino
Post by: nathan30 on Apr 17, 2013, 06:42 pm
Fabricant j'ai "FTDI" et oui, fonctionne correctement est écris..

Et skywodd, il me met "pas connecté", comment ca marche ????..
Title: Re: Problème Arduino
Post by: skywodd on Apr 18, 2013, 10:00 am

Et skywodd, il me met "pas connecté", comment ca marche ????..

Tu lances PortMon et normalement tu devrais directement avoir la liste des activités séries et des programmes associés ..
Title: Re: Problème Arduino
Post by: nathan30 on Apr 18, 2013, 11:18 am
Ah bah non, j'ai rien de tous sa..
Title: Re: Problème Arduino
Post by: Morgatte on May 16, 2013, 01:37 pm
C'est vrai, c'est pénible cette installation du pilote.

Pour ma part dès que je reboot mon ordi ou que je débranche ma carte Arduino Uno R3 elle n'est plus reconnue.
Donc réinstallation du pilote. C'est franchement lourd.

En plus faut pas le faire n'importe comment. Si je supprime le port (COM3) et réinstalle le pilote ca ne fonctionne pas.
Je dois d'abord passer mon port (COM3) en COM4, puis supprimer ce port et enfin réinstaller le pilote (Et pas n'importe comment non plus).


Voici un dossier à dezziper de ma méthode. ATTENTION, avant tout bien penser à modifier le port avant de le supprimer.
Bye.
Title: Re: Problème Arduino
Post by: skywodd on May 16, 2013, 05:15 pm
Je n'ai jamais eu à réinstaller quoi que ce soit ;)

Quand la carte n'est plus reconnu par windows : débranche l'alim de la carte et l'usb, attend une petite minute, rebranche la carte. Souvent ça règle le problème.
Sinon comme tout bon windowsien qui ce respect : "dans le doute, reebot" :smiley-mr-green:
Title: Re: Problème Arduino
Post by: 68tjs on May 16, 2013, 06:05 pm
Sinon comme tout bon windowsien qui craque passe sous Linux.
Dernières versions de tous les programmes automatiquement sans avoir rien à faire et aucun driver à charger tout est dans le noyeau.

A fallait pas dire ça, bon ----> []
Title: Re: Problème Arduino
Post by: skywodd on May 16, 2013, 08:06 pm

Sinon comme tout bon windowsien qui craque passe sous Linux.

Et les bons linuxiens finissent sur LFS :)

A fallait pas dire ça, bon ----> [Arch Linux] :smiley-mr-green:
Title: Re: Problème Arduino
Post by: 68tjs on May 16, 2013, 08:26 pm
Quote
Et les bons linuxiens finissent sur LFS

Là je suis déçu.
Comme je reste sur ma Debian je viens de découvrir que je ne suis pas un bon Linuxien.

Oh ben zut alors.  :smiley-mr-green:
Title: Re: Problème Arduino
Post by: B@tto on May 16, 2013, 10:44 pm
[TROLL]
Je savais même pas qu'on pouvait mettre "bon" et "Linux" dans la même phrase :)
[/TROLL]
Title: Re: Problème Arduino
Post by: 68tjs on May 16, 2013, 11:16 pm
[Troll][Troll]
Quote
Je savais même pas qu'on pouvait mettre "bon" et "Linux" dans la même phrase

Entièrement d'accord en français cela s'appelle un pléonasme   :smiley-mr-green: :smiley-mr-green: :smiley-mr-green:
[/Troll][/Troll]
Title: Re: Problème Arduino
Post by: Le Pnume on May 17, 2013, 02:25 pm
et a contrario "windows" "fonctionne" un oxymore  :smiley-mr-green: