Arduino Forum

Forum 2005-2010 (read only) => Software => Interfacing => Topic started by: yuiyuiec on Dec 06, 2006, 08:51 am

Title: serial proxy not responding...?
Post by: yuiyuiec on Dec 06, 2006, 08:51 am
Hi,

I am a beginner user of Arduino, currently trying to connect Arduino 0006 (PPC) with Flash using serproxy 0.1.3-3 made by beltran berrocal.

Problem is that it was working fine (I use photocell sensor and I got number values to my Flash) in the beginning but at one point Arduino stopped responding... and serial proxy doesn't report any errors.

When i run the same thing on windows it works fine.

Have any of you had similar problem?
or
Does any of you know what might be causing the problem?

I hope you get what I am trying to say...
I am sorry if I am not explaining well.

Thank you very much for your time.
Any comment or hint is greatly appreciated.

-yui
Title: Re: serial proxy not responding...?
Post by: jowan on Dec 15, 2006, 11:56 pm
try using serial server instead - http://itp.nyu.edu/%7Edbo3/SerialServer/SerialServer.html

its java so it'll work on a mac

small tutorial - http://file-error.net/1o1o1o1o1/?Physical_Computing_and_Interaction:Arduino:Arduino_VS_Flash
Title: Re: serial proxy not responding...?
Post by: martha on Jan 29, 2007, 04:12 pm

I have the same problem when running an intel mac. I wonder if someone else has got beltran's serial proxy working in mac...

Thank you

Martha
Title: Re: serial proxy not responding...?
Post by: admin on Jan 29, 2007, 04:19 pm
The serial proxy works well on my intel mac

it's usually an issue with the configuration file serproxy.cfg
and sometimes the network configuration of your machine comes into play


PS: beltran wrote the example code for flash but serproxy is made by dave mellis based on code by stefano busti


please try to explain a little bit more in detail what's going on...

massimo