Arduino Forum

Forum 2005-2010 (read only) => Software => Troubleshooting => Topic started by: ZDA88 on Mar 31, 2009, 10:47 pm

Title: Wont power up
Post by: ZDA88 on Mar 31, 2009, 10:47 pm
I have the Duemilanove with the atmega 168 on windoes.
I plug the board into the usb port and the green power led on board dosent light up. So i checked to see if i had the right serilal port wich myn is COM 4 and there isnt an option for com 4 iv uploaded sketchs to the board before but all of a sudden nuthing?

can anyone help me? :)
Title: Re: Wont power up
Post by: halley on Apr 01, 2009, 01:04 am
No green power light means the board is fried, or the USB port is disabled.  USB ports will shut down if overloaded, but generally reset like a fuse if you power cycle the computer.
Title: Re: Wont power up
Post by: clvrmnky on Apr 01, 2009, 01:19 am
What happens if you try a power adapter or a battery?  Center of the jack is positive.
Title: Re: Wont power up
Post by: ZDA88 on Apr 01, 2009, 03:34 am
it worked with a power jack
i had a servo and a pot hooked into it
so i guess i had it hooked up wrong or something
because the arduino woundnt work with it hooked up
so i unhooked it rehooked then it worked.
I dont know why
Title: Re: Wont power up
Post by: anachrocomputer on Apr 01, 2009, 12:09 pm
Quote
i had a servo and a pot hooked into it


Servos draw quite a lot of current, so that may have damaged something, either in the USB port or the Arduino.  Can you use the same USB port to power other USB devices?
Title: Re: Wont power up
Post by: mem on Apr 01, 2009, 01:57 pm
It doesn't sound like anything was damaged. Try powering the servo from an external power supply. Don't forget to connect the Power supply ground to the Arduino Gnd.