Arduino Forum

Community => Website and Forum => Topic started by: retrolefty on Jan 27, 2011, 12:30 am

Title: Text window strange acting?
Post by: retrolefty on Jan 27, 2011, 12:30 am
When I respond to a posting and perhaps embedded a quote window, my added text starts to
fill the text window and when it gets to the bottom it starts to just and show text as I type characters.
If the line continues below the existing text window size, it jumps back to the original text that fills
the window. So as I continue typing the new text keeps jumping in and out of view. Does that
make sense? and is there anyway I can just let the start of the text scroll up out of the top of text window
so I can see what I'm typing at the bottom of the text window?

Lefty
Title: Re: Text window strange acting?
Post by: biocow on Jan 27, 2011, 01:00 am
OS and browser so it can be reproduced?
Title: Re: Text window strange acting?
Post by: retrolefty on Jan 27, 2011, 04:14 am
MS XP pro SP3, IE8.

I will try using google chrome later.

Lefty
Title: Re: Text window strange acting?
Post by: graynomad on Jan 27, 2011, 04:27 am
I've seen this on other forums as well, for example the Soc of Robots which is also SMF.

With Vista and IE8 I don't see it here though.

______
Rob
Title: Re: Text window strange acting?
Post by: retrolefty on Jan 27, 2011, 04:29 am
Just tried with Google Chrome and don't see the same  problem ?

Lefty
Title: Re: Text window strange acting?
Post by: retrolefty on Jan 27, 2011, 04:36 am
Just tried hitting the compatiblity button on MS IE8 (right next to the address bar) and
that seems to fix it.

Thanks

Lefty