Arduino Forum

Community => Website and Forum => Topic started by: pracas on Feb 01, 2011, 01:18 pm

Title: [SOLVED] Old Forum - Urgent Change Required!!!
Post by: pracas on Feb 01, 2011, 01:18 pm
The toggling link display on top of the old forum is causing the page width to vary and being very inconvenient when trying to read posts. Can someone please change this?
Title: Re: Old Forum - Urgent Change Required!!!
Post by: DojoDave on Feb 01, 2011, 10:27 pm
which browser and operating system are you in? I haven't seen that behavior in Linux (Chromium, Firefox) or OSX (Safari, Firefox). I cannot replicate the issue.
Title: Re: Old Forum - Urgent Change Required!!!
Post by: smeezekitty on Feb 02, 2011, 03:11 am
Only a problem at very small window sizes.
Title: Re: Old Forum - Urgent Change Required!!!
Post by: pracas on Feb 02, 2011, 03:13 am
Running FF on Ubuntu 10.4 using screen size 1368 x 768...
Title: Re: Old Forum - Urgent Change Required!!!
Post by: wyager on Feb 02, 2011, 05:07 am
I can replicate this with OS X using chrome. I think it might only happen when I make the window really thin so I can use it and watch hulu at the same time. Another problem I've noticed is when I use the same thin window, the part of the toolbar on the new forum containing "Logged in a wyager | Search | ..." drops down a line and gets in the way of me clicking on the search box.
Title: Re: Old Forum - Urgent Change Required!!!
Post by: zoomkat on Feb 02, 2011, 06:39 am
I tried reading some code in the below link and the "read only" toggling bar at the top of the page makes the rest of the page below it jump up and down as the bar goes from one big line to two big lines and back again. Using IE on a 800x600 display laptop.

http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1276343329
Title: Re: Old Forum - Urgent Change Required!!!
Post by: smeezekitty on Feb 02, 2011, 06:44 am

I tried reading some code in the below link and the "read only" toggling bar at the top of the page makes the rest of the page below it jump up and down as the bar goes from one big line to two big lines and back again. Using IE on a 800x600 display laptop.

http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1276343329

That is pretty low resolution for todays standard.
I am at 1280x768 and wish my monitor could handle more.
Title: Re: Old Forum - Urgent Change Required!!!
Post by: Staedtler on Feb 03, 2011, 06:30 am
They are talking about this...

http://www.youtube.com/watch?v=WPMoCdbN8Hc


... it's really annoying.
Title: Re: Old Forum - Urgent Change Required!!!
Post by: smeezekitty on Feb 03, 2011, 08:24 am
While we are on the subject of the old forum, you should also fix the html/javascript jibberish at the top.
Title: Re: Old Forum - Urgent Change Required!!!
Post by: Staedtler on Feb 03, 2011, 03:03 pm

They are talking about this...

http://www.youtube.com/watch?v=WPMoCdbN8Hc


... it's really annoying.



Talking about annoying... YouTube's adds on my stupid video and I am getting nothing out of that.

Oh, the irony... again.


Title: Re: Old Forum - Urgent Change Required!!!
Post by: cmaglie on Feb 06, 2011, 08:27 pm
Sorry for the delay in solving this. Now it should not jump up/down anymore.

Your video's VERY NICE!! :)
Title: Re: [SOLVED] Old Forum - Urgent Change Required!!!
Post by: DojoDave on Feb 09, 2011, 07:41 am
agreed here ... nice nice video, if everyone were posting videos, it would be so much easier to understand sometimes  :smiley-roll: