Arduino Forum

Using Arduino => Installation & Troubleshooting => Topic started by: kpeort on Feb 19, 2011, 06:57 pm

Title: Problems loading sketches w/ Arduino Duemilanove under ubuntu 10.04
Post by: kpeort on Feb 19, 2011, 06:57 pm
I'm trying to run a robot off of a Arduino Duemilanove for a project. My sketches were uploading earlier, and running fine. For some reason, they no longer upload. Now the board's rx light blinks 3 times, and nothing else happens. I have 2 boards that are in working order, neither one uploaded the sketch, so its not the boards problem. I also shut down all bluetooth managers as directed in the FAQ. Suggestions?
Title: Re: Problems loading sketches w/ Arduino Duemilanove under ubuntu 10.04
Post by: mrtaylor on Feb 19, 2011, 09:23 pm
Please post the error/output you are getting.  Hold the shift key down when you upload for verbose output.
Title: Re: Problems loading sketches w/ Arduino Duemilanove under ubuntu 10.04
Post by: kpeort on Feb 19, 2011, 10:49 pm
         Using Port            : /dev/ttyUSB0
         Using Programmer      : stk500v1
         Overriding Baud Rate  : 57600
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]
avrdude: ser_recv(): programmer is not responding
avrdude: stk500_recv(): programmer is not responding
avrdude: Send: Q [51]   [20]
avrdude: ser_recv(): programmer is not responding
avrdude: stk500_recv(): programmer is not responding
Title: Re: Problems loading sketches w/ Arduino Duemilanove under ubuntu 10.04
Post by: mrtaylor on Feb 20, 2011, 01:00 am
What changed on the computer?  Try Using a different USB cable, different USB port, maybe upload the bootloader, make sure the correct board and serial port are selected.
Title: Re: Problems loading sketches w/ Arduino Duemilanove under ubuntu 10.04
Post by: kpeort on Feb 20, 2011, 08:07 am
As far as I know, the computer has remained unchanged. I've downloading version 22 recently, but i still used 18 to write and attempt to upload this code. Occasionally the code's pulled through after switching the usb drives, but only once and then it comes back.