Arduino Forum

Using Arduino => Installation & Troubleshooting => Topic started by: prestonnicknichols on Feb 21, 2011, 07:43 pm

Title: new arduino uno
Post by: prestonnicknichols on Feb 21, 2011, 07:43 pm
Please Help --------------------------------

I was using the Arduino Duemilanove with the package auduino - 0022 and everything was working great.

I bought a new Arduino Uno and I am still using the the same arduino - 0022 package.

Now I can complile, but I get an error message when I am up loading.  Is the problem: I need to also upgrade from the auduino - 0022 package?

                              -----------------------------  Thanks     nickynichols 
Title: Re: new arduino uno
Post by: pluggy on Feb 21, 2011, 07:59 pm
Have you changed the board to Uno under 'Tools'-'Board' in the IDE ?
Title: Re: new arduino uno
Post by: Nishant_Sood on Feb 22, 2011, 07:32 pm
Change the board as defined by PLUGGY and also Check the respective COM# port that is there for the UNO , make note of this fact.