Arduino Forum

International => Italiano => Hardware => Topic started by: demda on Apr 20, 2019, 01:00 pm

Title: Problema con TL1838
Post by: demda on Apr 20, 2019, 01:00 pm
Salve a tutti!
Ieri sera stavo effettuando degli esperimenti con il mio sensore infrarossi TL1838 caricando questo sketch per trovare la associazioni tra i tasti del telecomando e le chiavi esadecimali, che mi avrebbero permesso successivamente di creare progetti più complessi e soprattutto utili.
Stamane però ripendeno i miei esperimenti noto che il sensore si iniza a ricaldare (anche se i collegamenti erano rimasti quelli della sera precendente, ovvero in ordine: S - gnd - vcc  )
cosi dopo averlo scollegato per farlo raffreddare lo ricoleggo nella stessa e identica maniera e sorpresa delle sorprese il sensore non leegeva piu alcun dato.   :smiley-eek:  ::)

Spero che mi riusciate a dare una mano
Title: Re: Problema con TL1838
Post by: gpb01 on Apr 20, 2019, 03:33 pm
Buongiorno,
essendo il tuo primo post, nel rispetto del regolamento della sezione Italiana del forum (… punto 13, primo capoverso), ti chiedo cortesemente di presentarti IN QUESTO THREAD (http://forum.arduino.cc/index.php?topic=113640.0) (spiegando bene quali conoscenze hai di elettronica e di programmazione ... possibilmente evitando di scrivere solo una riga di saluto) e di leggere con molta attenzione tutto il su citato REGOLAMENTO (http://forum.arduino.cc/index.php?topic=149082.0) ... Grazie. :)

Guglielmo

P.S.: Ti ricordo che, purtroppo, fino a quando non sarà fatta la presentazione, nessuno ti potrà rispondere, quindi ti consiglio di farla al più presto. ;)