Arduino Forum

Products => Create => Chrome App => Topic started by: jhsilva808 on Jun 08, 2019, 11:55 pm

Title: Help: Unexpected Response When Setting Binary Mode
Post by: jhsilva808 on Jun 08, 2019, 11:55 pm
Hello,

I am using Arduino Create on an Acre Chromebook 15, with an MKR1000.  Initially, example sketches like Blink and the DHT-11 worked, but after trying to also upload the WiFi-101 with it for ~30 minutes, I am now getting an error message when uploading any sketch, reading "Unexpected response when setting binary mode."

Does anyone have any ideas?  Thank you


Title: Re: Help: Unexpected Response When Setting Binary Mode
Post by: sandeepmistry on Jun 20, 2019, 03:35 pm
Can you please share the sketches that you were trying to upload so we can try to reproduce the issue? Thanks.
Title: Re: Help: Unexpected Response When Setting Binary Mode
Post by: mauicounty4hcamp12 on Jun 26, 2019, 08:06 am
I'm trying to assist Josh with this issue and experiencing the same problem with any sketch including the blink sketch on Acer Chromebook with MKR1010 WiFi.  Same message 'Unexpected Response When Setting Binary Mode'

Title: Re: Help: Unexpected Response When Setting Binary Mode
Post by: gigimhomho on Aug 04, 2019, 07:12 pm
Just starting with the MKR 1010 on an Acer Chromebook running Create, same "unexpected response when setting binary mode" error when downloading any sketch. Reset doesn't help, but the quick doubleclick on the reset allows the download and program run. Next program try same error, same one time solution. 
Title: Re: Help: Unexpected Response When Setting Binary Mode
Post by: gargoles on Aug 26, 2019, 05:28 am
Same error for me too. MKR WIFI 1010 w/Acer Chromebook