Arduino Forum

International => Español => Hardware => Topic started by: Ale_252 on Aug 19, 2019, 07:28 am

Title: Arduino se apaga cuando conecto Servomotor
Post by: Ale_252 on Aug 19, 2019, 07:28 am
Tengo un problema que cuando conecto el servo motor al arduino se apaga el arduino, estoy usando alimentacion externa de un power bank
Title: Re: Arduino se apaga cuando conecto Servomotor
Post by: surbyte on Aug 19, 2019, 07:44 am
Alimentación externa a Arduino y al servo?
Title: Re: Arduino se apaga cuando conecto Servomotor
Post by: Ale_252 on Aug 19, 2019, 07:51 am
no, solo a arduino.
Hice lo que vi en los videos de youtube
Title: Re: Arduino se apaga cuando conecto Servomotor
Post by: tauro0221 on Aug 19, 2019, 06:42 pm
Hi,
Mi consejos es de que leas las reglas de este forum en la que explica com solicitar ayuda y que informacion debes de incluir cuando solicita ayuda.
Title: Re: Arduino se apaga cuando conecto Servomotor
Post by: surbyte on Aug 20, 2019, 01:26 pm
Bueno, tal como te dice tauro0221, intenta aportar mas información.
Cantidad y modelo de servo utilizado.

Te aclaro que tu problema es simple. No alimentes con Arduino el/los servos. Usa fuente externa de la tensión adecuada (5V en este caso) y la corriente necesaria obviamente mayor a 350mA a 400mA que es lo que  un arduino puede entregar.
Si estas usando un servo como el que pienso, el solo te puede consumir eso y mas. Asi que ahi puede estar tu problema. Pero como no te has detenido en leer las normas no entregas toda la información relevante y con tu explicación solo podemos adivinar.