Arduino Forum

International => Español => Hardware => Topic started by: Agussteola on Aug 28, 2019, 01:01 am

Title: Problema subiendo a la placa
Post by: Agussteola on Aug 28, 2019, 01:01 am
Code: [Select]
Arduino:1.8.9 (Windows 7), Tarjeta:"Arduino Nano, ATmega328P"

El Sketch usa 9372 bytes (30%) del espacio de almacenamiento de programa. El máximo es 30720 bytes.
Las variables Globales usan 484 bytes (23%) de la memoria dinámica, dejando 1564 bytes para las variables locales. El máximo es 2048 bytes.
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x39
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x39
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x39
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x39
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x39
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x39
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x39
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x39
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x39
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x39
Problema subiendo a la placa. Visita http://www.arduino.cc/en/Guide/Troubleshooting#upload para sugerencias.
Librería inválida encontrada en C:\Program Files\Arduino\libraries\OTTO_avoid: No encontrado archivos de encabezado (.h) en C:\Program Files\Arduino\libraries\OTTO_avoid
Librería inválida encontrada en C:\Program Files\Arduino\libraries\OTTO_calibration: No encontrado archivos de encabezado (.h) en C:\Program Files\Arduino\libraries\OTTO_calibration
Librería inválida encontrada en C:\Program Files\Arduino\libraries\Otto_easycal: No encontrado archivos de encabezado (.h) en C:\Program Files\Arduino\libraries\Otto_easycal
Librería inválida encontrada en C:\Program Files\Arduino\libraries\OTTO_ServoHome: No encontrado archivos de encabezado (.h) en C:\Program Files\Arduino\libraries\OTTO_ServoHome
Librería inválida encontrada en C:\Program Files\Arduino\libraries\OTTO_singleladies: No encontrado archivos de encabezado (.h) en C:\Program Files\Arduino\libraries\OTTO_singleladies
Librería inválida encontrada en C:\Program Files\Arduino\libraries\OTTO_smooth_criminal: No encontrado archivos de encabezado (.h) en C:\Program Files\Arduino\libraries\OTTO_smooth_criminal
Librería inválida encontrada en C:\Program Files\Arduino\libraries\OTTO_avoid: No encontrado archivos de encabezado (.h) en C:\Program Files\Arduino\libraries\OTTO_avoid
Librería inválida encontrada en C:\Program Files\Arduino\libraries\OTTO_calibration: No encontrado archivos de encabezado (.h) en C:\Program Files\Arduino\libraries\OTTO_calibration
Librería inválida encontrada en C:\Program Files\Arduino\libraries\Otto_easycal: No encontrado archivos de encabezado (.h) en C:\Program Files\Arduino\libraries\Otto_easycal
Librería inválida encontrada en C:\Program Files\Arduino\libraries\OTTO_ServoHome: No encontrado archivos de encabezado (.h) en C:\Program Files\Arduino\libraries\OTTO_ServoHome
Librería inválida encontrada en C:\Program Files\Arduino\libraries\OTTO_singleladies: No encontrado archivos de encabezado (.h) en C:\Program Files\Arduino\libraries\OTTO_singleladies
Librería inválida encontrada en C:\Program Files\Arduino\libraries\OTTO_smooth_criminal: No encontrado archivos de encabezado (.h) en C:\Program Files\Arduino\libraries\OTTO_smooth_criminal

Este informe podría contener más información con
"Mostrar salida detallada durante la compilación"
opción habilitada en Archivo -> Preferencias.
Title: Re: Problema subiendo a la placa
Post by: pert on Aug 28, 2019, 01:02 am
Select Tools > Processor > ATmega328P (Old Bootloader) and try uploading again.