Arduino Forum

Using Arduino => Installation & Troubleshooting => Topic started by: fawnlingtoday on Mar 26, 2020, 03:15 am

Title: Mac and No Port
Post by: fawnlingtoday on Mar 26, 2020, 03:15 am

I am desperately in need of some help. I have gone through so many forums on this topic and nothing has been able to help me. I feel like I've tried everything.

I have the newest version of Arduino and none of the appropriate ports are showing up to upload my code.
I am working on a MacBook Pro macOC High Sierra Version 10.13.5

This is what I have tried:

1. I have an official Arduino Uno. All lights are on, I have a green one and two yellow ones.
2. I have 3 different cables I have tried.
3. I have downloaded different FDTI drivers and even the newest one isn't working.
4. I have tried no drivers and relied on the Apple ones.
5. I have kept the cables plugged in and restarted Arduino multiple times.
6. I have started the computer multiple times, both with and without drivers.

Please respond in laymen terms for me because I'm apparently dumb and can't figure out what is going on.