Arduino Forum

Products => Create => Chrome App => Topic started by: leeadcock on Apr 23, 2020, 02:57 am

Title: Chrom Online IDE Error Message.
Post by: leeadcock on Apr 23, 2020, 02:57 am
I am having the same issue, attempted from two different ChromeOS devices. The web app will start to reload itself and then eventually I'll see the same message mattvilla reported. I was originally authenticating with my Google account, but then tried authenticating with username and password with the same result.

Eventually the chrome plugin was disabled due to "too many restarts" and had to be manually re-enabled.
Title: Re: Chrom Online IDE Error Message.
Post by: ballscrewbob on Apr 23, 2020, 03:18 am
Your issue from what you say is for the CHROMEBOOK devices.
It is not quite the same as the CREATE editor.
Please add some more details.


Could you take a few moments to Learn How To Use The Forum (
Other general help and troubleshooting advice can be found here. (
It will help you get the best out of the forum in the future.

Title: Re: Chrom Online IDE Error Message.
Post by: leeadcock on Apr 23, 2020, 02:17 pm
I am on a chrome device, and have the Arduino Create app installed from the Chrome Store, however when clicking "Launch App" from the app store, it simply opens up the website at I am able to successfully build and deploy code to the Arduino from that browser application.

As I use I have the same experience reported on the original thread ( where the browser will refresh the page randomly, then eventually I end up on the page with the simple message "400 Bad Request - Request Header Or Cookie Too Large".  This can be worked around by clearing cookies, but eventually (within 10 minute) I"m in the same situation.

It doesn't matter if I'm using private browsing or on, or whether I authenticate with UN/PW or through my Google account. When watching the network traffic in the Chrome developer console, I see that when issues start occurring there are some HTTP 500 responses with an authentication looking error message in the body.

UPDATE: since this morning, I have not been able to reproduce this issue.