Arduino Forum

International => Español => Hardware => Topic started by: alberto_isaak on Aug 06, 2020, 04:58 pm

Title: Proyecto Para automatizar puertas de camiones de carga no funciona :c
Post by: alberto_isaak on Aug 06, 2020, 04:58 pm
Hola a todos. Estoy elaborando un proyecto para mover una puerta (pesada) mediante un motor grande (trabaja normalmente a 2 ampers y en teoría sube hasta 8 ampers ya con la puerta, pero puede llegar hasta 60 Ampers según su datasheet. Lo estoy moviendo en este momento con un arreglo de relevadores ya que anteriormente había usado un puente H BTS7960 y se quemó. Bien, el tema es que lo estoy activando con RFID, cuando hago las pruebas con un motor más pequeño todo funciona bien, pero al conectar el motor grande la parte del RFID deja de funcionar y pareciera que el programa ya no corre tan fluido. Cabe destacar que el motor lo estoy alimentando externamente con una batería de 12 v de auto, entonces de principio descarto que sería un problema de alimentación. No sé si alguien de ustedes con una perspectiva externa tenga alguna idea? Gracias de antemano.
Title: Re: Proyecto Para automatizar puertas de camiones de carga no funciona :c
Post by: surbyte on Aug 08, 2020, 05:28 am
Moderador:
Hola, bienvenido al foro Arduino.
En la sección proyectos tienes estos dos hilos que debiste haber leído antes de postear

(https://forum.arduino.cc/index.php?action=dlattach;topic=660161.0;attach=343041)

Como tu consulta es para otra sección lo muevo a Hardware.
Normas del foro (http://forum.arduino.cc/index.php?topic=310951.0)
Title: Re: Proyecto Para automatizar puertas de camiones de carga no funciona :c
Post by: surbyte on Aug 08, 2020, 05:50 am
Considera usar una fuente extra para el RFID, una batería de GEL por ejemplo de 12V 7Ah.

Otra alternativa es que al momento del arranque o cuando le exiges a la  batería esos 60A la tensión decaiga y falle el RFID según como lo estes alimentando.
Si pudieras proporcionar mas detellas sería muy útil para darte una mejor respuesta.