Arduino Forum

Products => Arduino Due => Topic started by: avenue33 on Oct 23, 2012, 09:32 am

Title: Arduino IDE 1.50 on Mac OS X
Post by: avenue33 on Oct 23, 2012, 09:32 am
When launching the Arduino IDE 1.50 on Mac OS X 10.8.2, the following error message is displayed:

Arduino application is damaged and can't be opened.

Any idea?
Title: Re: Arduino IDE 1.50 on Mac OS X
Post by: franceslup on Oct 23, 2012, 12:36 pm

When launching the Arduino IDE 1.50 on Mac OS X 10.8.2, the following error message is displayed:

Arduino application is damaged and can't be opened.

Any idea?

Yes.. Try to download another time or in system preference, you have to autoirze third party application... For me is working great on OSX 10.8.1
Title: Re: Arduino IDE 1.50 on Mac OS X
Post by: franceslup on Oct 23, 2012, 12:42 pm

When launching the Arduino IDE 1.50 on Mac OS X 10.8.2, the following error message is displayed:

Arduino application is damaged and can't be opened.

Any idea?

Sorry... I mean OSX 10.8.2
Title: Re: Arduino IDE 1.50 on Mac OS X
Post by: avenue33 on Oct 23, 2012, 01:13 pm


Yes.. Try to download another time or in system preference, you have to autoirze third party application... For me is working great on OSX 10.8.1

What I did... with same result.

I downloaded directly from https://github.com/arduino/Arduino/tree/ide-1.5.x and build the application.

It works fine.
Title: Re: Arduino IDE 1.50 on Mac OS X
Post by: mellis on Oct 23, 2012, 07:37 pm
In the Finder, you can right-click on the application and select open. I think there's a dialog box warning, but it has an option to open the application anyway.  From then on, you should be able to launch the application normally.

We're working on getting the application properly signed so that this won't be necessary.
Title: Re: Arduino IDE 1.50 on Mac OS X
Post by: avenue33 on Oct 23, 2012, 07:43 pm
Thanks!