Arduino Forum

Using Arduino => Installation & Troubleshooting => Topic started by: -ChopinCJ- on Dec 28, 2015, 12:16 am

Title: I'm getting error messages when I try to upload to Arduino
Post by: -ChopinCJ- on Dec 28, 2015, 12:16 am
It is making it to the end of the upload bar, then it stays there for a long time, and eventually says:

Arduino: 1.6.7 (Windows 10), Board: "Arduino/Genuino Uno"

Sketch uses 1,292 bytes (4%) of program storage space. Maximum is 32,256 bytes.
Global variables use 17 bytes (0%) of dynamic memory, leaving 2,031 bytes for local variables. Maximum is 2,048 bytes.
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x8a
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x8a
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x8a
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x8a
avrdude: ser_recv(): read error: The I/O operation has been aborted because of either a thread exit or an application request.


Problem uploading to board.  See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.

  This report would have more information with
  "Show verbose output during compilation"
  enabled in File > Preferences.


Does anybody know what is going on?
Title: Re: I'm getting error messages when I try to upload to Arduino
Post by: spitboy on Dec 28, 2015, 03:35 am
What board are you using?
Title: Re: I'm getting error messages when I try to upload to Arduino
Post by: Behrad on Mar 10, 2016, 01:38 pm
same here have u found a solution?
Title: Re: I'm getting error messages when I try to upload to Arduino
Post by: btkgenuino on Mar 10, 2016, 02:09 pm
Hi Guys,

We have the same problem.
For a project we had two  "Arduino/Genuino Uno", now we bought a new one, replacement,
same exact problem.. LED 13 is not blinking and get these errors...

I think we bring them back and replace it with others, or raspberry pi...

Solutions?
Title: Re: I'm getting error messages when I try to upload to Arduino
Post by: septillion on Mar 10, 2016, 02:47 pm
Raspberry Pi and Arduino have both different purposes...

And if you buy a new one and that also doesn't work then fat change the problem is PEBCAK...

But okay, the usual.

Real deal of China clone?

Selected the right board?

Selected the right COM port?

Installed the driver? (Check via Device Manager, any ! in there?)