Arduino Forum

International => Deutsch => Topic started by: on May 16, 2017, 03:23 pm

Title: OSX - Fehler beim Ausführen eines Post-Install-Schrittes
Post by: on May 16, 2017, 03:23 pm
Hallo und willkommen.

Bin gerade frustriert. Das kann's bitte nicht sein. Was soll so eine Fehlermeldung? Das ganze Internet kennt diese Fehlermeldung nicht! Ich will doch nur dieses Plugin for Mac installieren. Wieso zickt das schon wieder herum? Hab's schon 5x deinstalliert und neu probiert, auch in unterschiedliche Verzeichnisse.

Bitte kann mir jemand helfen. Ich bekomme beim Installieren des Plugins diese vielsagende Fehlermeldung:

Fehler beim Ausführen eines Post-Install-Schrittes.
Die Installation ist möglicherweise nicht korrekt abgeschlossen worden.
Fehler beim Erstellen des Dienstes ArduinoCreateAgent

Wenn man die Fehlermeldung bestätigt gibt's aber diesen ArduinoCreateAgent im angegebenen Verzeichnis sowie ein Uninstall-Programm. Wenn ich den ArduinoCreateAgent doppelclicke fragt die Firewall ob der Webservices nutzen darf. Sage ich ihr JA. Braucht's ein Adminpasswort. OK. Aber offenbar funzt etwas nicht, weil das Plugin wird nicht erkannt.

Bitte um Hilfe

Title: Re: OSX - Fehler beim Ausführen eines Post-Install-Schrittes
Post by: uwefed on May 16, 2017, 03:47 pm
Welches Plugin?
Title: Re: OSX - Fehler beim Ausführen eines Post-Install-Schrittes
Post by: on May 16, 2017, 03:54 pm
Diesen ArduinoCreateAgent nehme ich an. Da soll dann oben so ein ArduinoIcon kommen. Das aller erste, was man tun soll bevor man die IDE startet.
Title: Re: OSX - Fehler beim Ausführen eines Post-Install-Schrittes
Post by: SkobyMobil on May 16, 2017, 04:06 pm
Hallo,
schon wieder Einer mit TarnKappe.
Gruß und Spaß
Andreas
Title: Re: OSX - Fehler beim Ausführen eines Post-Install-Schrittes
Post by: palmstroem on May 16, 2017, 04:22 pm
Tarnkappe? Ich bin hier angemeldet, habe extra ein Userprofilbild hochgeladen. Warum das wie auch mein Username im Forum nicht angezeigt wird, verstehe ich auch nicht. Aber was müsste man denn tun, um hier ordentlich sichtbar zu werden?

Ah. Jetzt wird immerhin schon mein Name angezeigt. Ist wahrscheinlich einfach etwas langsam.
Title: Re: OSX - Fehler beim Ausführen eines Post-Install-Schrittes
Post by: SkobyMobil on May 16, 2017, 04:41 pm
den Typ aus post #2 sehe ich- nicht.
Title: Re: OSX - Fehler beim Ausführen eines Post-Install-Schrittes
Post by: michael_x on May 16, 2017, 05:35 pm
Quote from: palmstroem
Ah. Jetzt wird immerhin schon mein Name angezeigt. Ist wahrscheinlich einfach etwas langsam.
Nö, dich gibt es zweimal.
Der ohne Name und (z.Zt. ) 12 Posts ist für uns jemand anders als palmstroem ( der bisher nur den hier zitierten Beitrag verfasst hat. )

Ich hoffe, du kannst mit dieser Identitätskrise leben, und benutzt in Zukunft den neuen Namen (wenn du das kontrollieren kannst)



Quote
Diesen ArduinoCreateAgent nehme ich an. Da soll dann oben so ein ArduinoIcon kommen. Das aller erste, was man tun soll bevor man die IDE startet.
Keine Ahnung was das sein soll. Eigentlich ist die Arduino IDE ja eine Java-Anwendung und sollte daher wohl auch auf exotischen Rechnern aus angebissenen Äpfeln laufen können.

Hiernach https://www.arduino.cc/en/Guide/MacOSX (https://www.arduino.cc/en/Guide/MacOSX) scheint das auch kein Hexenwerk zu sein.

Getting Started with the Arduino Web Editor (https://create.arduino.cc/projecthub/Arduino_Genuino/getting-started-with-the-arduino-web-editor-4b3e4a) ist was für Leute, die ihre Urlaubsbilder jedem verschenken der ihnen verspricht, dass sie sich die auch ansehen dürfen.
Wenn alles klappt. ( Und das möchte ich nicht irgendwelchen Wolken zumuten. )



Title: Re: OSX - Fehler beim Ausführen eines Post-Install-Schrittes
Post by: palmstroem on May 16, 2017, 06:35 pm
Ok. Ich habe jetzt die Offline-IDE gedownloaded und installiert. Das funzt soweit. Aber das mit diesem Plugin (das ja wahrscheinlich nur dem Java Zugriff auf die USB-Ports erlaubt) geht immer noch nicht. Habe all diese Instruktionen schon 10x durchgelesen. Aber ausser nochmal runterladen und nochmal installieren erfährt man da nix. Warum das auf meinem braven alten MacBookPro mit OSX 10.9.5 nicht funzt und solch nichtssagende Fehlermeldungen schmeißt ist mir weiterhin ein Rätsel.
Title: Re: OSX - Fehler beim Ausführen eines Post-Install-Schrittes
Post by: uwefed on May 16, 2017, 10:33 pm
welches Plugin?
Title: Re: OSX - Fehler beim Ausführen eines Post-Install-Schrittes
Post by: palmstroem on May 17, 2017, 08:40 am
AW zu: Welches Plugin und wozu?

Wenn du zum ersten Mal deinen Arduino auspackst und auf die Getting Started Seite von Arduino gehst, sagen sie dir, dass du ein Plugin herunterladen und installieren sollst, wahrscheinlich damit die WEB-IDE Zugriff auf die USB-Ports erhält. Das aller erste was du machst. Da hast du den Arduino noch nicht einmal angestöpselt. Nennt sich wahrscheinlich ArduinoCreateAgent. Ich kann's nicht sicher sagen, weil dieses vermaledeite Ding bei mir eben nicht richtig funktioniert.

Die IDE meldet dann auch fröhlich in einem gelben Balken: "No Plugin Connection. Uploading is disabled until you reconnect. [Help]  Und wenn du dann auf "Help" klickst. Sagen sie dir: "Na versuch's halt nochmal, lade es nochmal runter und installiere es auf's Neue."
Und dabei bekommt man dann diese Nichtssagende Fehlermeldung mit der man überhaupt nichts anfängt.
Und "man" stimmt natürlich nicht, weil NUR ICH bekomme diesen §%&§!LE//§"L!!!!! KEIN anderer Mensch auf dieser Welt hatte offenbar bisher jemals dieses Problem. So selbstverständlich funktioniert das, dass die Leute nicht mal wissen, von welchem Plugin ich hier überhaupt rede. Und ich wühle schon wieder 3h in Foren und erkläre lieben, hilfreichen Menschen was mein Problem ist. AAAARGGHHH!

Sorry bin etwas frustriert ob meiner ersten Arduino-Erfahrung.
Title: Re: OSX - Fehler beim Ausführen eines Post-Install-Schrittes
Post by: combie on May 17, 2017, 09:22 am
Quote
Wenn du zum ersten Mal deinen Arduino auspackst und auf die Getting Started Seite von Arduino gehst, sagen sie dir, dass du ein Plugin herunterladen und installieren sollst, wahrscheinlich damit die WEB-IDE Zugriff auf die USB-Ports erhält
Das höre ich alles heute zum ersten mal.


Und das "Web IDE" will ich sowieso nicht!
Never!
Title: Re: OSX - Fehler beim Ausführen eines Post-Install-Schrittes
Post by: michael_x on May 17, 2017, 11:49 am
OT:
Quote
"You have exceeded the number of posts you can make in a 5 minutes period. Please try again later."
DAS IST MIR JETZT NEU!
Gab es vermutlich damals, als ich nur 3 posts und kein Karma hatte, noch nicht. Oder ich war immer langsam genug)
Hab mal gehört, dass du 100 Posts brauchst, bis man dir wirklich vertraut.