Go Down

Topic: uno r3 not in sync error. (Read 2100 times) previous topic - next topic


Hi, I have a Uno R3 and im getting this message when i try to upload the sketch.
"avrdude: stk500_getsync(): not in sync: resp=0x30"

And i can't see the Uno on my com port list, its showing up as a USB with a "!"

Any ideas ?


I run with winXP and Arduino UNO R3 and I have the same problem
ports (COM and LPT) :  ! Arduino UNO R3 (COM20)
device status : this device cannot start (Code 10)
I tried COM3,4,18 with no more result.




Watch this video it may help.  Jeremy in this video gets you setup and if I remember correctly he tells you the different setup steps for different operating systems and if I"m not mistaken theres one difference with windows xp that I think may be your problem.


Thanks styler for this very good tuto.

In the meantime, I have solved my problem. I replaced the old usb cable (which was electrically ok) with a shielded usb 2.0 cable, and everything works fine. So BEWARE OF THE CABLE QUALITY WITH ARDUINO  :)

Go Up