Go Down

Topic: Appropriately powering Magician chassis + arduino motor shield. (Read 3512 times) previous topic - next topic

ZenoKugy

I am experimenting with Arduino One and motors using the Magician chassis and the arduino motor shield.
I am confused on the proper way to power the system.
I tried to read some posts in forums and blogs, but this brought only more confusion: many ask help, because their system is not working, while in my case everything works, but I wonder whether I'm going to burn my arduino and/or usb port.

The Magician chassis comes with a holder for 4x1,5V batteries=6V and. according to the specifications, the enclosed motor specifications needs 4.5-6V.
The Arduino instead needs 7-10V.
When I look photos and videos of other's Magician chassis projects in internet, I see that most people just connect the batteries from the Magician chassis to the connectors of the motor shield, or to the main plug of Arduino. In fact, I connected the batteries to the connectors of the motor shield and everything works. Either when connected to PC or disconnected.

But I know that the arduino should need more power and since I am going to add stuff, for example a tilt/pan mechanism for a camera, I worry that this configuration would not work correctly or worse damage something.

So, what's the correct power configuration?
Should/may I add a separate power supply for the arduino when not connected to PC?
Should I cut the Vin connect jumper on the motor shield to separate the two power supplies? Even if the power to the motor shield is less than 6V?
If I cut the jumper, will I be able to connect a servo on the motor shield pins?

Go Up