Go Down

Topic: 100K Thermistor (Read 2671 times) previous topic - next topic

lily_2point0

Hi,
I am currently assembling the kit, but I'm not too sure where/how the thermistor goes?
Is it just connected to the ramps shield, or do I need to attach it to the hot end in some way?
Also, do I have to solder it on, or are there connectors?

Last but not least, where do I need to use the Kapton tape provided?

Thanks!
Lily

ja_hurtado

I wondered the same thing when I assembled my printer. I discovered there is another thermistor and the kapton tape is already used in pre-assembled the hot-end, so I think it is only a replacement.

I saw how to assembly the hot-end in Kiwi3D assembly manual (you can see how the thermistor is used)

http://www.sharebot.eu/downloads/Kiwi-3D/Kiwi3D_kit_EN.pdf

Thermistor is connected to the ramps shield through the black/magenta cable pair. Not need to solder anything.

Regards,
Jose

ja_hurtado

BTW, I use the blue tape for printing. I put a piece of it over the bed glass and you don't have to use the hair spray or stick glue.

lily_2point0

Thanks for the tips!

I also was wondering what the red connectors in bag C25 are used for? They're not mentioned in the assembly manual.

Cheers.

BeastFriend

I was about to ask this same question.
The thermistor on my Makerbot 2x gave out after about 80 hours of printing so I am glad to have an extra.

RobFly

So the thermistor in the kit is only an extra?

dp_1

Yes, the thermistor given is an extra as there is already one mounted into the tip.
Prendete quello che dico come un suggerimento, non mi assumo responsabilità di nessun tipo

Go Up