Go Down

Topic: arduino desestabiliza el sistema? (Read 1 time) previous topic - next topic

bohem

hola. He trabajado con la version 004 de arduino sin problemas. al actualizarme a la version 008 cada vez que conecto el arduino al ordenador éste peta mostrando un pantallazo azul.
lo mismo en el portatil.
no se si es una cuestion de los nuevos drivers o de la placa.

alguien me podría ayudar?

gracias

DojoDave


bohem

hola david.

trabajo con windows xp. el sistema ha funcionado bien con  004. pero mientras actualizaba los drivers para el entorno 008, el ordenador -extrañamente, no suele pasar, es estable- se apagó,

a partir de ahi, al conectar la placa, el ordenador se apaga mostrando la pantalla azul con mensaje de 'ocurrió un error grave en el sistema'. esto ocurre cada vez quel conecto el USB de arduino una vez que el ordenador esta encendido

si lo enciendo con la placa conectada, muestra el mismo mensaje y pantallazo azul al iniciar el programa de arduino.

no sé si se ha producido algun fallo en el sistema operativo o en la placa.

esto me ocurre en los dos ordenadores en los que tenía instalado el arduino

he intentado conectar el arduino a un ordenador distinto con la version 008, y aunque parece responder (mensajes ok firmware, reseteo de la placa,...) no acaba de funcionar, ya que no consigo visualizar ni hacer nada .

me han comentado que quizás se haya desprogramado el bootloader, que por cierto, aparece en fantasma.

en fin, ojalá me puedas ayudar
gracias por tu atención

patxi

DojoDave

Hej,

por lo que entiendo, parece que tu tienes un corto en tu placa o algo asi ... lo que puede estar provocando un error en el USB que fuerza un error de sistema y de ahi el pantallazo.

En cualquier caso, para asegurarnos, a ver como respondes a las siguientes cuestiones:

1) En ese ordenador donde conectas la placa: si tienes un LED entre el pin 13 y tierra, parpadea el LED 3 veces al presionar Reset?

2) El LED de power de la placa, aparece encendido?

3) Si lo anterior funciona como debe ... prueba a desinstalar los drivers de FTDI. Entre la version 0004 y la 0008 ha habido un cambio no solo en los disenios de las placas, sino tambien en los drivers. Arduino0008 trae una carpeta Drivers que te servira para instalar los nuevos una vez eliminados los viejos.

Un saludo,

/d

bohem

solucionado.

el problema estaba en que al instalar los drivers del 008 se apagó el ordenador. esto debió crear algun tipo de conflicto en el sistema, creyendo que los tenía instalados pero no era realmente así.
eliminados correctamente los viejos, (he usado ftduninstaler) el sistema funciona, no pantallazo, arduino en marcha.
todo ok.

gracias.

Go Up