Go Down

Topic: [RISOLTO] qual'è il pin del dgn? Circuit Board 500-65-39-00 (Read 2385 times) previous topic - next topic

pablos71

Quindi come sei attrezzato? sei pronto per accendere la miccia?  :smiley-mr-green:
Hai alimentatori .. un laboratorio? un tester ... cosa hai?
L'esperienza è il tipo di insegnante più difficile ....
Prima ti fa l'esame e poi ti spiega la lezione.

-d0b-

pablos... ben poco.... pero il vicino di casa qualcosa ha.... dimmi come comportarmi e io faccio.

casa mia è il mio laboratorio... alimentatori ne ho.... il tester come dicevo ce l'ha il vicino...

la risposta non sara immediata ma spiegami che fare ed io farò.

pablos71

#17
Apr 03, 2015, 01:35 am Last Edit: Apr 03, 2015, 01:37 am by pablos
Lascia per ora arduino disconnesso da questa scheda.

La parte in basso a dx della radiografia  :) non sembra essere collegata al resto della scheda, pare essere un filtro utilizzabile facendo dei ponti tramite il connettore, quindi l'unico modo adesso per entrare con alimentazione sul ponte di diodi è attraverso il 4-5 contando dall'alto o dal basso

Come ti ho detto prima entrare con 12Vac dovremmo avere 14 Vdc all'uscita del ponte e dei condensatori, e ho paura che siano inizialmente troppi visto che entrano anche nel 7805, scaldandolo un po' troppo.
Inizia con 9V e fai delle misure sul connettore nero indicato in figura

Tra Nero(GND) e Rosso dovresti leggere 5v DC
Tra nero e Arancio dovresti leggere 12V DC (se ne leggi di più o di meno non va bene)

Su quel connettore nero da 6 fori dalle foto sembrano essere collegati a coppie (verificalo)
Il 5v lo avrai comunque ma se non hai 12v tra i pin centrali e il GND dovrai alzarti.

(frontale) vedi immag allegata
- i primi 2 in alto +5v
- i 2 centrali +12V
- i 2 in basso GND


Importante: senza ustionarti, dovresti controllare subito la temp del 7805 e staccare se non riesci a tenerci il dito :)


Se tutto va bene e le tensioni/temperature sono nella norma procedi:
L' ULN2003A lavora con i GND, ma avendo all'interno un invertente devi mandargli un positivo per commutare l'uscita, quindi facendo un ponte tra +5 del connettore nero a 6 pin e uno dei 12 comandi (che avevi cerchiato in rosso) dovresti vedere il relè rispettivo scattare.

Tieni sotto controllo ogni tanto la temperatura del 7805

Senza averla in mano è una grossa responsabilità che mi prendo, soprattutto perchè l'oggetto costa 150.00 euro, se fosse mia farei così, ma è tua quindi .... capisciammè :)

vedi immagine allegata e fammi sapere, se l'hai bruciata non me lo dire :)

ciao

L'esperienza è il tipo di insegnante più difficile ....
Prima ti fa l'esame e poi ti spiega la lezione.

-d0b-

uahhhoooo  :o  grazie!


Ora non sono a casa, appena arrivo procedo con le indicazioni che mi hai dato.... veramente gentile!


solo una cosa: per alimentatore intenti un alimentatore del genere =>



e come lo conetto ai conettori 4-5? segue la foto sotto? il - con il -, il + con il +?


Etemenanki

Cosi "a naso" (strumento da laboratorio di alta precisione, usato di solito per individuare i componenti bruciati sulle schede :P :D) , sembra che quel connettore andasse direttamente ad un trasformatore ...

Ci sono i fili che escono dal blocco filtri di rete (che probabilmente andavano al primario a 220), quelli che entrano nel ponte (che probabilmente venivano da un secondario, probabilmente a 10V o simili se i rele' sono a 12V, ho gia visto usare quel sistema su altre schede anche se non conosco quella in particolare), ed altri che sembrano provenire da un'altro secondario, passare per l'altro fusibile e probabilmente andavano ad un'altra sezione di alimentazione su un'altra scheda (tramite A14) ... l'uscita del regolatore sembra fermarsi su quel connettore nero (X12) ed alimentare solo gli opto (gli ULN non ne hanno bisogno) ... ripeto, tiro ad indovinare ...
"Sopravvivere" e' attualmente l'unico lusso che la maggior parte dei Cittadini italiani,
sia pure a costo di enormi sacrifici, riesce ancora a permettersi.

pablos71

No, ci vuole un ingreesso AC, non so se quel componente PBU603 accetta ingressi in continua e riesce a smistare il + e -, in teoria si ma in pratica non l'ho mai fatto.

Serve
Un trasformatore lamellare 220 to 11.5/12Vac, anche uno da quadro elettrico modulare per campanelli, NON uno etettronico che si usano per faretti.  

L'esperienza è il tipo di insegnante più difficile ....
Prima ti fa l'esame e poi ti spiega la lezione.

pablos71

#21
Apr 03, 2015, 11:51 am Last Edit: Apr 03, 2015, 12:15 pm by pablos
Si, Etemenanki, quella sezione in basso a sinistra con vari filtri, varistori ecc non è collegata all'ingresso ~ del ponte PBU603, probabilmente entrava il 220 sul retro completo di terra tramite il connettore posto sotto la scheda, il 220 filtrato viene riportato sul connettore frontale (ultimi 3 in basso) che andavano ad un trasformatore 220/12Vac e rientrava nel connettore al 4-5 un 12Vac pulito.
Però non possiamo tirare a indovinare se la deve accendere.

Quote
l'uscita del regolatore sembra fermarsi su quel connettore nero (X12)
no, non si ferma li, il 5v alimenta la parte optoisolata e il 12v relè + i 2003A
http://www.if.pw.edu.pl/~alice/DAC/pc847.pdf
ciao  
L'esperienza è il tipo di insegnante più difficile ....
Prima ti fa l'esame e poi ti spiega la lezione.

-d0b-

eccoci... i pin vanno in coppia come giustamente dicevi.

il trasformatore usato è questo



le rilevazioni sono queste, però ho dovuto mettere il gdn con il rosso e la temperatura del 7805 non varia mai sempre freddo anche a 12v



----



ho abbassato la tensione dell'alimentatore a 7,5 ottenendo valori piu bassi (10,21 e 5,25), quindi ho ponticellato un +5 ad un pin dei rele e questi ha scattato.... tuttora il  7805 è freddo.

sembra che la polarita dei fili dell'alimentazione non abbia importanza....

grande pablos! grazie

pablos71

#23
Apr 03, 2015, 05:03 pm Last Edit: Apr 03, 2015, 05:03 pm by pablos
Funziona?  :smiley-grin:  :smiley-grin:

nell'ultima foto è sbagliato il posizionamento dei puntali


* +5v------------------------------------  rosso tester
* +5v                                                                                                       
* +12v
* +12v
* GND
* GND ---------------------------------- nero tester (COM)

tra questi 2 leggi 5v




* +5v
* +5v                                                                                                     
* +12v------------------------------------  rosso tester
* +12v
* GND
* GND ---------------------------------- nero tester (COM)

tra questi 2 leggi 12v

L'esperienza è il tipo di insegnante più difficile ....
Prima ti fa l'esame e poi ti spiega la lezione.

Etemenanki

La polarita' non ha importanza perche', passando attraverso un ponte raddrizzatore, te la reindirizza lui con la giusta polarita' nel circuito ;)
"Sopravvivere" e' attualmente l'unico lusso che la maggior parte dei Cittadini italiani,
sia pure a costo di enormi sacrifici, riesce ancora a permettersi.

-d0b-

con il trasformatore a 7,5:


* +5v------------------------------------  rosso tester
* +5v                                                                                                        
* +12v
* +12v
* GND
* GND ---------------------------------- nero tester (COM)

in questo caso leggo 4,99

-----

* +5v
* +5v                                                                                                      
* +12v------------------------------------  rosso tester
* +12v
* GND
* GND ---------------------------------- nero tester (COM)

in quest'altro  niente

------

* +5v
* +5v  
* +12v
* +12v------------------------------------  rosso tester
* GND
* GND ---------------------------------- nero tester (COM)

in questo 10,20

------

il 7805 è sempre freddo....

pablos71

#26
Apr 03, 2015, 05:43 pm Last Edit: Apr 03, 2015, 05:47 pm by pablos
allora devi alzarti a 9v in ingresso, perchè quando comincerai ad attivare i relay il positivo sul ponte (+12/13v) scenderà sensibilmente
L'esperienza è il tipo di insegnante più difficile ....
Prima ti fa l'esame e poi ti spiega la lezione.

-d0b-

ehh gia... purtroppo a 9v non va devo saldare il filo sul trasformatore lamellare.... faccio che lasciarlo a 12 che mi segna 13,20 - 13,13 v ....... dopo un po arriva a 12,7.....


per fare delle prove abbiamo detto che i pin sono cosi.... dovro solo collegare il gnd ed i pin dei rele.

* +5v
* +5v                                                                                                        
* +12v
* +12v
* GND
* GND

pablos71

#28
Apr 03, 2015, 05:54 pm Last Edit: Apr 03, 2015, 05:57 pm by pablos
Se il 7805 non scalda puoi lasciarlo a 12  :smiley-grin:

Gnd di arduino con quello della scheda relè e poi i pin di comando di arduino su quelli di comando della scheda relè. Però su quella scheda ci sono altre cose interessanti da usare, la stai sfruttando solo a 1/3.

ciao
L'esperienza è il tipo di insegnante più difficile ....
Prima ti fa l'esame e poi ti spiega la lezione.

-d0b-

non dico immagino perchè non saprei.... però lo vedo che è molto complessa.... pensa che l'ho comprata per 30 euri piu spese di spedizione su un asta di un privato  :smiley-grin:  :smiley-grin:


hai voglia di farmi capire... fammi un esempio del suo possibile utilizzo

intanto grazie mille sei stato veramente gentile!


Go Up