Go Down

Topic: Problem: Code install on Mega2560 (Read 283 times) previous topic - next topic

arvid_evans

An error occurred while uploading the sketch
/home/arv/Downloads/Arduino/arduino-nightly/hardware/tools/avr/bin/avrdude: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by /home/arv/Downloads/Arduino/arduino-nightly/hardware/tools/avr/bin/avrdude)
/home/arv/Downloads/Arduino/arduino-nightly/hardware/tools/avr/bin/avrdude: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.15' not found (required by /home/arv/Downloads/Arduino/arduino-nightly/hardware/tools/avr/bin/avrdude)

i

I am running a 3 day old nightly build of the IDE on Debian 7.1 (cannot run Debian 8.x on this computer due to problems with video driver), on HP s5713 AMD Athlon-II X2 240, 3GB DDR2sync800MHz with 500 GB HD.
What specifically am I missing in the Debian OS that is needed to support this IDE and this Arduino board?

Go Up