Go Down

Topic: IDE version 1.6.6 what drivers? (Read 1 time) previous topic - next topic

0J19

Hi,

Ive got an arduino uno, and the 1.6.6 build IDE running on windows 8.1. Ive gone through the installation process and it explains the driver situation. When I go to install the driver manually and go into the driver folder I cannot find the "arduino.inf"driver. Instead I am given these folders, amd64, FTDI USB drivers, ia64, license and x86.

Could someone please get back to me with a suggestion of what driver to choose or where to go from here.

Thanks.

septillion

If you're running 1.6.6 than I would close that immediately because it should not exist. The latest version is 1.6.5.

But what board are you using?
Use fricking code tags!!!!
I want x => I would like x, I need help => I would like help, Need fast => Go and pay someone to do the job...

NEW Library to make fading leds a piece of cake
https://github.com/septillion-git/FadeLed

0J19

Yeah ive just noticed that I downloaded the preview, maybe this is the issue I am having. The board is a Arduino Uno

0J19

Updated the IDE to 1.6.5 but I'm still having the issue with the drivers.

0J19

Finally fixed the problem. For some reason the driver was not being picked up when I tried to install the driver through updating it. Simply finding it in the folder through file explorer and installing it that way worked.

federicofissore

Can you change the topic title to "[solved]"? Than will help others spot this topic and read your solution

Go Up