Go Down

Topic: Shield detected, but can't find any networks or connect (Read 14030 times) previous topic - next topic


I tried to roll back, but the only other versions were 0.5.0 and 0.5.1.   I rolled back to 0.5.1 and now I cant even get back to 0.8.0.....

Tried redoing the arduino Wifi master library.  Still can't update to 0.7.0 or 0.8.0


Hi guys, I'm having the same problem. I bought three wifi shield 101 and there are still not working! I'm using Arduino Uno, IDE 1.6.7, wifi101 library 0.8.0 and Mac os 10.11.2. It's not the first that I have problems with arduino. It's terrible that I have to face with these problems. It supposed that It shouldn't be happening this!. I can't even see the networks available. Please, somebody has to give an answer or helP!


Done. Switching to the WiFi101 library 0.7.0 version will defiantly work.

I'm using Windows 10 this is the link for the 0.7.0 release  :



installing 0.7.0 version of the library is a good choise, but now there is another library for example:Arduino shield Library 2.0.0.

Go Up