Go Down

Topic: Drivers not found (Read 1 time) previous topic - next topic

newhobby

I downloaded 1.6.8 IDE and tried to get my MKR1000 board drivers installed.
It does find the COM port if I double tap the reset button, but anytime I upload a new code to the board, the com port disappears and a Arduino MKR1000 with exclamation mark icon shows up on "Other Devices".
So, I can't get the Serial monitor to work nor I can't get it to accept codes again without double tapping the reset button again.
What am I doing wrong and how to install the correct drivers?
I tried already running the arduino-1.6.8\drivers\dpinst-amd64.exe manually and that didn't install the drivers correctly.
I also tried search drivers feature from the device manager and pointing it to arduino-1.6.8\drivers folder and that didn't work either.
Any help would be appreciated.

newhobby

Ok, I had to change the arduino.inf located in the drivers folder to this:
Code: [Select]

%mkr1000.sketch.name%=DriverInstall, USB\VID_2341&PID_804E&REV_0100
%mkr1000.bootloader.name%=DriverInstall, USB\VID_2341&PID_804E

Go Up