Go Down

Topic: Resetting MKR1000 (Read 2162 times) previous topic - next topic

emeshuris

There is a Similar post in the troubleshooting section : Resetting MKR1000
There is no answer, can someone help? Ive tried the hold down reset and power back up, many times.

AndreaRichetta

hi,
instead of hold, press twice the button.

emeshuris

Thank you for the reply, i have tried that also, I have a post going on the reddit sub with more details. [r/Arduino - How to reset a mkr1000](https://www.reddit.com/r/arduino/comments/4e8t5m/how_to_reset_a_mkr1000/?)

Since I posted in two places, I will make sure that they are updated:
I believe that this board is now bricked for ever, I found the problem, noob mistake. Essentially it goes into a loop writing something out to the console, right when it comes into the setup procedure of course, I did not add a delay.
I tried everything I could find, if you have any ideas, please share, I will update the internets.

  • [Reset MKR1000](http://imgur.com/6mSgpmO)
    • Double tapping the reset button
    • Holding the reset button down for 30 seconds
    • Holding it down, and unplugging it


    The one thing that I have not tried is to do the following: (Arduino as an AVR ISP)[http://www.arduino.cc/en/Tutorial/ArduinoISP] I am really new to this and am not really sure about the pin layout of the MKR1000. It would be great if I got some help.

Smebdy

So is that the issue? That it needs a delay at the setup? I knew about the double tap, but is that the fix? And if not, is there a permanent fix?

Go Up