Go Down

Topic: problème de téléversement uno wifi (Read 718 times) previous topic - next topic

jojolemerou

Apr 22, 2016, 12:03 pm Last Edit: Apr 22, 2016, 12:17 pm by jojolemerou
Bonjour je viens de recevoir une uno wifi arrivant directement de chine.  Elle marque avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x00    quand je cherche à téléverser un programme simple de led dessus.

J'ai choisi comme carte une uno dans l'ide et le port semble très bien reconnu.
Deux led sont continuellement allumées et une clignote et accélère son clignotement au début du téléversement.

Je suis un grand débutant en tout alors prière d'utiliser des mots simples ou de les expliciter au plus s'il vous plaît. je précise que mon ordinateur tourne sous linux mint.

merci

jojolemerou

Le site d'arduino conseille de choisir comme carte uno wifi mais je n'ai pas ce choix dans mon ide..... Est ce la raison?

jojolemerou

j'ai installé le dernier soft d'arduino et j'ai le même message..
Quote
Arduino : 1.7.10 (Linux), Carte : "Arduino Uno WiFi"

Le croquis utilise 1 030 octets (3%) de l'espace de stockage de programmes. Le maximum est de 32 256 octets.
Les variables globales utilisent 9 octets (0%) de mémoire dynamique, ce qui laisse 2 039 octets pour les variables locales. Le maximum est de 2 048 octets.
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x00
Problème de téléversement vers la carte. Voir http://www.arduino.cc/en/Guide/Troubleshooting#upload pour suggestions.

  Ce rapport contiendrait plus d'informations si l'option
  "Montrer les informations de sortie pendant la compilation"
  était activée dans Fichier > Préférences.

jojolemerou

résolu même la carte réagit bizarrement ....... comme ceci

Go Up