Go Down

Topic: Arduino IDE will not startup anymore in XP (SP3) (Read 708 times) previous topic - next topic

asteng88

Hi Guys, I have been using the Arduino IDE on this computer for some time now and all of a sudden, it will not load up. I also have processing on the same PC and that runs just fine. I have uninstalled, deleted and everything else, even did a new installation from liquidware (Arduino12LW.exe) and it still doesn't run. Any ideas?

BTW, liquidwares Touchshield is a really neat piece of hardware that slots right on top of the arduino. Check it out at www.liquidware.org.

dcb

what happens if you use run.bat to start it?


jeffonfire

Maker sure your java is updated and installed. I had that problem once and had to open it with the bat file.

asteng88

Hi Guys, I ran the .bat file and it runs perfectly. I will reinstall Java and hopefully this will solve the problems. Thanks for your help
:)

dcb

I think the experience will be less buggy in general if you use the run.bat (or run.sh).  Switching entire Java versions usually means you are the first person to find out what they did differently in that version.  

If the IDE comes with a specific java version, I would use that.




Go Up