Go Down

Topic: Can't connect Mega [URGENT] (Read 639 times) previous topic - next topic

SomeOne989

Hi,

I have a problem with my mega.

Until few days without connecting to my PC (only working what it should) my Mega was working fine. Today I tried to do some make up to my program, but I can't connect my Mega to any PC. I have tried different cables, different PC etc...

The board is reciveing power and running program, but I can't get it found by PC. No changes has been made. There is no sound for new device connected.

Do you have any idea?

Please help me.

Thank you

sterretje

Faulty cable, bad connectors?
If you understand an example, use it.
If you don't understand an example, don't use it.

Electronics engineer by trade, software engineer by profession. Trying to get back into electronics after 15 years absence.

ballscrewbob

I will presume you disconnected everything from the board at some point before trying to upload ?
It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

DrAzzy

Damaged board or bad (charging only) USB cable. There has been a recent plague of crap cables impacting a lot of makers.
ATtiny core for 841+1634+828 and x313/x4/x5/x61/x7/x8 series Board Manager:
http://drazzy.com/package_drazzy.com_index.json
ATtiny breakouts (some assembled), mosfets and awesome prototyping board in my store http://tindie.com/stores/DrAzzy

Go Up