Go Down

Topic: Updates available for some of your libraries (Read 327 times) previous topic - next topic

Jimmus

Annoying popup.

Is there a way to turn this off?  I can't find a setting anywhere.

It wouldn't be so annoying if it didn't shift my IDE focus.  I'm typing away, and I realize whatever it is I was typing isn't doing anything, and hasn't been for some time.  I have to try to find where my cursor was before it was suddenly redirected without my consent.  Then I have to figure out how much of my train of thought made it into my document and how much got redirected into the bit bucket.

This is extremely bad UI design.  I want to turn it off.  I never want to see it again.  Ever.

pert

File > Preferences > Check for updates on startup (uncheck) > OK

Jimmus

Well look at that!  I was sure I had tried that.

Extra karma to you.  And a big THANK YOU as well.

Go Up