Go Down

Topic: Problem uploading to board (Read 244 times) previous topic - next topic

ZeroNight136

I have some problem with updating the program to the Arduino Uno, The three reasons below can be eliminated

1.The Uno have connected to com3,and  have already check the device manager.

2.I have changed the USB port,but it still can't work.

3.I have open the window and upload again,but still not work.

ballscrewbob


1. Is COM 3 what shows up as you unplug / re plug the board in ?

2. You cannot eliminate USB ports just yet until you can say you have tried a USB 2.0 port on a computer directly and other USB cables.

3.That doesn't really mean anything.

Please read this post first then add any additional information.




It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

pert

Please do this:
  • File > Preferences > Show verbose output during: > compilation (uncheck) > upload (check) > OK
  • Sketch  > Upload
  • After the upload fails you'll see a button on the right side of the orange bar "Copy error messages". Click that button.
  • Paste the error messages in a reply here USING CODE TAGS (</> button on the toolbar).

Go Up