Go Down

Topic: Impossible de réinstaller bootloader (Read 48 times) previous topic - next topic

Louste

Bonjour,

j'essaye de réinstaller avec un cordon USBasp
le bootloader sur une carte MKS BASE v1.6
mais impossible j'obtiens le message suivant:

Arduino : 1.8.8 (Windows 10), Carte : "Arduino/Genuino Mega or Mega 2560, ATmega2560 (Mega 2560)"

avrdude: error: could not find USB device with vid=0x16c0 pid=0x5dc vendor='www.fischl.de' product='USBasp'
Erreur lors de la gravure de la séquence d'initialisation.


Merci pour vos avis

Cordialement
JM

lesept

could not find USB device : es-tu sûr que tes cartes sont reconnues par ton ordi ? Il manque peut-être un driver par exemple
A force d'essayer on finit par réussir... Donc, plus ça rate, plus on a de chances que ça marche (proverbe Sharduinok).

Louste

#2
Today at 07:21 pm Last Edit: Today at 07:25 pm by Louste
Bonsoir, merci

j'ai une autre carte MKS basse
sur laquelle je me connecte avec Arduino sans problème
donc il ne semble pas que cela vienne du driver?

je dois ajouter que le problème
avec cette carte est venu au moment d'une coupure électrique
quand je faisais un téléchargement.

Bonne soirée

al1fch

#3
Today at 07:38 pm Last Edit: Today at 07:39 pm by al1fch
Bonsoir
Il semble que ce soit l'Ubasp qui n'est plus reconnu par l'ordinateur.

Artouste

Bonsoir
Il semble que ce soit l'Ubasp qui n'est plus reconnu par l'ordinateur.

ça fait un moment que je n'ai plus utilisé un USBASP
mais sous windows ile me semble avoir vu passer il n'y a pas trés longtemps un "truc  là dessus" :  utilisation de zadig  pour avoir un bon driver.

Go Up