Go Down

Topic: surchauffe régulateur de tension (Read 315 times) previous topic - next topic

Lulu

salut tout le monde, j'ai un problème avec ma carte arduino mega, en fait j'utiliser mon arduino avec un antenne nrf24l01 et une batterie lipo 7.4V 1100mah sur le port vin et quand j'ai voulue changer le programme je l'ai brancher au PC et elle la led on a baisser en intensité jusque a s'éteindre et j'ai constater que le régulateur de tension était brûlant (la batterie était débrancher quand j'ai brancher l'arduino au PC et la carte n'est même pas reconnue)

aidé moi svp

J-M-L

#1
Jun 15, 2018, 12:34 am Last Edit: Jun 15, 2018, 12:36 am by J-M-L
Quote
je l'ai brancher au PC et elle la led on a baisser en intensité jusque a s'éteindre
Moi rien comprendre ...


(PS:  aussi un effort sur les participes passés...)
Hello - Please do not PM me for help,  others will benefit as well if you post your question publicly on the forums.
Bonjour Pas de messages privés SVP, postez dans le forum directement pour que ça profite à tous

windaube21

bonjour

- le régulateur dégage pas mal de chaleur et quant on met le doigts dessus ben enfaite on "étouffe" le régulateur se met immédiatement a chauffer ..... ce n'est qu'une idée... et enfaite on le pousse au suicide avec cette manipulation, a 7v il est dans de bonne condition


je pense que tu a simplement dégager le régulateur qui a essayer de fournir une intensité extrême pour renvoyer du jus dans le port usb du pc

normalement si tu la branche au pc elle devrai être reconnue, et alimenter par la batterie elle ne devrai pas fonctionner

si tu a quoi souder un régulateur est facile a remplacer et ne coute rien, limite plus chère de frais d'envoi que de produit en lui meme 

J-M-L

Hello - Please do not PM me for help,  others will benefit as well if you post your question publicly on the forums.
Bonjour Pas de messages privés SVP, postez dans le forum directement pour que ça profite à tous

Lulu

Windaub 21

La batterie n'est pas brancher au pc quand je l'utilise avec le câble USB et j'ai aussi remarqué que quand je branche une batterie ou une pile sur le vin sans le câble USB il se passe la même chose et par contre quand c'est au niveau de la prise noir sur le devant de la carte tout fonctionne correctement

Go Up