Go Down

Topic: Yun Rev 2 and RRDTool missing Version 1.2.30-3 (Read 26989 times) previous topic - next topic

ottsm

The packages in Yun Rev 2 only have version 1.0.x versus what use to be their in other Yun's I've had in the past. 

I found the following by "googling" around;

I found a copy of rrdtool_1.2.30-3_ar71xx.ipk at the following location;
https://archive.openwrt.org/barrier_breaker/14.07/ar71xx/generic/packages/oldpackages/rrdtool_1.2.30-3_ar71xx.ipk

I also found for the Artheros version (which is what the Yun is AR9331);
https://archive.openwrt.org/barrier_breaker/14.07/atheros/generic/packages/oldpackages/rrdtool_1.2.30-3_atheros.ipk

Both repositories are missing the Packages.sig file and probably other files that are in the newer repositories that I see.  Anyway to install the ipk file directly or was it complied under an older release and isn't going to work?

Go Up