Go Down

Topic: HTML:HideSeoSpam-A[Trj] (Read 994 times) previous topic - next topic

ballscrewbob

Please dont report any more to Moderators..

Messages passed back where possible to those that can deal with it...

Thanks MAS3 and others.

Staff also redirected to this post so if we can keep everything in here that would be appreciated.

It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

ballscrewbob

UPDATE...
Staff are now looking at this issue.

It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

jrtasco

We've safely aborted connection on www.arduino.cc because it was infected with HTML:HideSeoSpam-A [Trj].
I am unable to download the IDE for windows.

Robin2

UPDATE...
Staff are now looking at this issue.


That's good to know. But why can't the staff come on here and talk directly to us?

The Moderators are nor responsible for this sort of issue and should not have to take on the PR role - they have enough to do already.

And WHY wasn't a member of staff responding to the first Post about this problem a day and half ago?

...R
Two or three hours spent thinking and reading documentation solves most programming problems.

ballscrewbob

@R2

Just my 2 pence worth but going to say they were probably finished for the week before this hit the fan.

I could possibly have responded a little quicker too but first time round I thought maybe the OP had tried to download from somewhere other than here.

Not taking on a PR role just doing what I do because its the right thing to do regardless.

I do agree that maybe somebody should monitor the forums a little closer including weekends but compared to the last hack, this I think HAS been a quicker response.

It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

Robin2

Not taking on a PR role just doing what I do because its the right thing to do regardless.
I understand that.

But as I see it the Arduino staff are hiding behind your generosity when they should be up-front regularly (daily) in this Section of the Forum.

...R
Two or three hours spent thinking and reading documentation solves most programming problems.

tpugsley

As of this morning, everything seems back to normal: I can't find any pages (.cc) that activate AVG.  Every page (so far) opens fine (including the Windows IDE download page).  I don't _think_ I ever came across a .ee page.  If this changes, I'll post it.

gvarisco

Hi everyone.

Just wanted to provide you a heads-up while the team is actively working on this since we've got the first report two days ago. The current wiki platform, which is powering the main website content (www) and it is isolated from the rest of the infrastructure, had some old wiki-specific users whom could perform edit actions on the webpages. Thus the reasons why pharma SPAM/links appeared, as somebody maliciously edit some pages that were automatically included. While it's been mitigated since this morning, we will keep you posted about upcoming improvements to the main website.

Thanks for the cooperation!

Go Up