Go Down

Topic: Arduino Lora gateway non si connette con MKR1300 (Read 134 times) previous topic - next topic

AndruinoApp

Buongiorno,

ho acquistato il  Arduino Pro LoRa gateway e non riesco a connetterlo con i moduli MKR1300.
Ho seguito le istruzioni del setup del gateway e anche caricato lo sketch sul MKR1300 ma non funziona.


Gateway:
1. aggiunto in Arduino Create device manager (inserendo il S/N). Mi dice che è online

MKR1300:
1. letto il device EUI.
2. aggiunto in Arduino Create device manager, inserendo il device EUI e quindi ottenendo SECRET_APP_EUI e SECRET_APP_KEY.
3. ho caricato lo sketch "LoraSendAndReceive" mettendo SECRET_APP_EUI e SECRET_APP_KEY copiati.

Gateway e MKR1300 sono vicinissimi


problemi:
1. dal device manager il MKR1300 non è mai online
2. Il log del serial monitor mi dice:
Your module version is: ARD-078 1.1.9
Your device EUI is: xxxxxxxxxxxxxxxx
Something went wrong; are you indoor? Move near a window and retry



non ho trovato documentazione dettagliata su Arduino Pro LoRa gateway,

grazie per l'aiuto,

bye
Andrea



gpb01

Buongiorno,
essendo il tuo primo post, nel rispetto del regolamento della sezione Italiana del forum (… punto 13, primo capoverso), ti chiedo cortesemente di presentarti IN QUESTO THREAD (spiegando bene quali conoscenze hai di elettronica e di programmazione ... possibilmente evitando di scrivere solo una riga di saluto) e di leggere con molta attenzione tutto il su citato REGOLAMENTO ... Grazie. :)

Guglielmo

P.S.: Ti ricordo che, purtroppo, fino a quando non sarà fatta la presentazione, nessuno ti potrà rispondere, quindi ti consiglio di farla al più presto. ;)
Search is Your friend ... or I am Your enemy !

Go Up