Go Down

Topic: Newbee question/ Error while trying to load code. (Read 103 times) previous topic - next topic

FTMZ

Hi Guys,

I'm trying to create the GeoFence project from the Adafruit website, containing an UNO combined with the Adafruit Fona 808.
I've build the project as discribed and I wanted to load the code I obtained from the Adafruit example websites.

But now I cannot even seem to load it.

I got the following error:

avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x30
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x20
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x30
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x20
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x30
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x20
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x30
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x20
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x30
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x20
Er trad een error op gedurende laden van de schets


I think I'm doing something wrong very basicly.
What could it be?
Is it wiring or a setting or something?

I Selected as a type of arduino the "Arduino/[something] UNO".
That [something] thingy was "genious" or "genuine" or something. (did'nt copy that and I'm not nearby my hobby laptop.)

I hope someone can start me up on this.

FTMZ

pert

Which pins on your Uno are the Fona 808 connected to?

FTMZ

"Connect the VIO pin to the red power line
The GND & Key pins to the blue power line.

After that,

Connect the FONA RST pin to Arduino pin 4,
FONA TX to Arduino pin 3
RX to Arduino pin 2"


Conform instructions on the Adafruit site.
I just checked that.

I do not want to that wiseguy, But...
I have problems loading the code into the Arduino.

Maybe I explained it somewhat odd...

It is the code I want to load into the Arduino.
So I'm way before even testing the comms between the UNO and the FONA.

pert

The reason I asked is because pins 0 and 1 on your Uno are used for communication with the computer. If you connected the FONA to those pins, it would interfere with uploads and cause just the error message you got. Since you're not using pins 0 and 1, we know that's not the problem.

FTMZ

Ah, that figures.
Thanks voor explaining that one. :-)

FTMZ

OK, I wrapped it up somewhat.
The error also occurs when the USB cable is not connected.
So I'm very much back to the basic principles. 

[edit]
Found it... Comport problems.

Go Up