Go Down

Topic: closing lid of the Notebook no shutdown - i guess i need to change UUID  (Read 230 times) previous topic - next topic

apollodriver



hello dear experts hello dear all,


i run Manjaro-Linux 18.04 - but i have issues

on closing the lid of the notebook - the notebook does not shut down...

well i guess i need to change

Code: [Select]
UUID=ae33e597-0c72-4c66-9f16-6606322111c3 swap swap defaults,noatime 0 2

to this


Code: [Select]
  UUID=ae33e597-0c72-4c66-9f16-6606322111c3 swap swap defaults 0 0

 

well i have had some issues with hibernation things..


Code: [Select]

martin-pc martin]# cat /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a device; this may
# be used with UUID= as a more robust way to name devices that works even if
# disks are added and removed. See fstab(5).
#
# <file system>             <mount point>  <type>  <options>  <dump>  <pass>
UUID=A790-35CD                            /boot/efi      vfat    defaults,noatime 0 2
UUID=1bf0c824-0645-47da-b8a1-88eaaabecc33 /              ext4    defaults,noatime 0 1
UUID=ae33e597-0c72-4c66-9f16-6606322111c3 swap           swap    defaults,noatime 0 2
[martin-pc martin]# cat /etc/default/grub
GRUB_DEFAULT=saved
GRUB_TIMEOUT=5
GRUB_TIMEOUT_STYLE=menu
GRUB_DISTRIBUTOR='Manjaro'
GRUB_CMDLINE_LINUX_DEFAULT="quiet resume=UUID=ae33e597-0c72-4c66-9f16-6606322111c3"
GRUB_CMDLINE_LINUX=""

# If you want to enable the save default function, uncomment the following
# line, and set GRUB_DEFAULT to saved.
GRUB_SAVEDEFAULT=true

# Preload both GPT and MBR modules so that they are not missed
GRUB_PRELOAD_MODULES="part_gpt part_msdos"

# Uncomment to enable booting from LUKS encrypted devices
#GRUB_ENABLE_CRYPTODISK=y

# Uncomment to use basic console
GRUB_TERMINAL_INPUT=console

# Uncomment to disable graphical terminal
#GRUB_TERMINAL_OUTPUT=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command 'videoinfo'
GRUB_GFXMODE=auto

# Uncomment to allow the kernel use the same resolution used by grub
GRUB_GFXPAYLOAD_LINUX=keep

# Uncomment if you want GRUB to pass to the Linux kernel the old parameter
# format "root=/dev/xxx" instead of "root=/dev/disk/by-uuid/xxx"
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
GRUB_DISABLE_RECOVERY=true

# Uncomment and set to the desired menu colors.  Used by normal and wallpaper
# modes only.  Entries specified as foreground/background.
GRUB_COLOR_NORMAL="light-gray/black"
GRUB_COLOR_HIGHLIGHT="green/black"

# Uncomment one of them for the gfx desired, a image background or a gfxtheme
#GRUB_BACKGROUND="/usr/share/grub/background.png"
GRUB_THEME="/usr/share/grub/themes/manjaro/theme.txt"

# Uncomment to get a beep at GRUB start
#GRUB_INIT_TUNE="480 440 1"
[martin-pc martin]#


btw - i have had some issues  -. with the hibernate  due to a hung up upgrade  process (that was interrupted unfortunatly=)


well i guess that i need to do the corrections - and the change in the uuid .

look forward to hear from you


greetings

WPGear.org is a compendium of useful developer tools for working with WordPress.

Qdeathstar

Hi. I found your problem. I have posted a diagram that illustrates the issue.

A creaking creeping shadow
stiff against the freezing fog
glares at a tickless watch.

Time has failed him -- all things shall pass.

Go Up