Go Down

Topic: [Resolved] MKR 1010 WiFi not recognized by computer (Read 161 times) previous topic - next topic

mnl1121

Hi all, I was playing around with PWM dimming some high power LEDs. I connected pin 3 (and ground to ground) of my MKR1010 WiFi (code wasn't set up yet, just wanted to send a 0v signal so the LEDs will turn off) to an LED driver and shortly after my computer (Windows using online IDE) stopped recognizing my MKR. Any ideas? I've tried unplugging/replugging, but I get nothing. The green and orange LEDs just stay on.

I've previously done a proof of concept dimming the LEDs with an arduino Uno in the exact same way so don't see how I could have fried my arduino or something. In fact even created a (dead) post over at reddit

https://old.reddit.com/r/arduino/comments/bdpdv2/high_power_leds_dimmed_via_pwm_signal_poc_for_a/

EDIT: I should note, the sketch that was loaded at the time was a simple connect to WiFi and an MQTT server. No pins were initialized.

EDIT 2: Just tried on my laptop and absolutely nothing happens when I plug it in either.

EDIT 3: Possible cause? https://imgur.com/GxW4ANG The chip I circled in the pic has pins that look to be melted together.

EDIT 4: Boards dead. I'm within the return window with Amazon so will be returning it.

sandeepmistry

Have you tried double tapping the reset button?

shengping


mnl1121

#3
Apr 27, 2019, 05:47 pm Last Edit: May 01, 2019, 04:51 am by mnl1121
Hi all, I appreciate the responses, but unfortunately yes I've tried double tapping the reset button and it does nothing. The green and orange lights continue to stay lit constantly and my computer does not react.

EDIT: I've contacted Arduino support and seems like I have a dead board.

Go Up