Go Down

Topic: Arduino 1.0 - My own Board - Error: stk500_getsync(): not in sync: resp=0x00 (Read 1 time) previous topic - next topic

mbr2xgd

Hi, I newbie I have Arduno 1.0 and I build my own Board with Serial port. I have 2 cables a serial port and USB to Serial.
I compiled a simple code (blink) for test but I couldn't see the blink led. My board: http://youtu.be/S82KrdIXFLg

here my message:
Code: [Select]

avrdude: Version 5.11, compiled on Sep  2 2011 at 19:38:36
         Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
         Copyright (c) 2007-2009 Joerg Wunsch

         System wide configuration file is "C:\programs\arduino-1.0\hardware/tools/avr/etc/avrdude.conf"

         Using Port                    : \\.\COM3
         Using Programmer              : arduino
         Overriding Baud Rate          : 19200
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]
avrdude: Recv:
avrdude: stk500_getsync(): not in sync: resp=0x00

avrdude done.  Thank you.
MiltonJr

Momac99

Try getting "Getting Started with Arduino". In there is a code that works a blinking LED test.

mbr2xgd

Yes, I found an example, I used but doesn't work
Code: [Select]


/*
 Blink
 Turns on an LED on for one second, then off for one second, repeatedly.

 This example code is in the public domain.
*/

void setup() {                
 // initialize the digital pin as an output.
 // Pin 13 has an LED connected on most Arduino boards:
 pinMode(13, OUTPUT);    
}

void loop() {
 digitalWrite(13, HIGH);   // set the LED on
 delay(1000);              // wait for a second
 digitalWrite(13, LOW);    // set the LED off
 delay(1000);              // wait for a second
}
MiltonJr


mbr2xgd

Windows XP SP3.  I forgot. I uploaded a file with errors from Arduino 1.0 and I have atmega8

I changed this options from Arduino.

Tools->Programs->AVR  ISP

Tools->Board->Arduino NG or older w/ ATmega8

Tools->Seria port->Com1 or Com3 (Com1 serial cable) or (Com3 USB to serial)

Serial: 19200
MiltonJr

CrossRoads

Post a schematic, lets see what you have there.

How did you load the bootloader?  The bootloader selected will have a serial speed that goes with it too.
Designing & building electrical circuits for over 25 years.  Screw Shield for Mega/Due/Uno,  Bobuino with ATMega1284P, & other '328P & '1284P creations & offerings at  my website.

mbr2xgd

All files i found here: http://arduino.cc/it/Main/ArduinoBoardSerialSingleSided3

MiltonJr

CrossRoads

Thought that board looked familiar.

So, how did you load the bootloader?
Designing & building electrical circuits for over 25 years.  Screw Shield for Mega/Due/Uno,  Bobuino with ATMega1284P, & other '328P & '1284P creations & offerings at  my website.

mbr2xgd

Tools->Burn Bootloader

I can't, because i see this: Error while burning bootloader.

Code: [Select]

C:\programs\arduino-1.0\hardware/tools/avr/bin/avrdude -CC:\programs\arduino-1.0\hardware/tools/avr/etc/avrdude.conf -v -v -v -v -patmega8 -cstk500v1 -P\\.\COM3 -e -Ulock:w:0x3F:m -Uhfuse:w:0xca:m -Ulfuse:w:0xdf:m

avrdude: Version 5.11, compiled on Sep  2 2011 at 19:38:36
        Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
        Copyright (c) 2007-2009 Joerg Wunsch

        System wide configuration file is "C:\programs\arduino-1.0\hardware/tools/avr/etc/avrdude.conf"

        Using Port                    : \\.\COM3
        Using Programmer              : stk500v1
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]
avrdude: Recv:
avrdude: stk500_getsync(): not in sync: resp=0x00

avrdude done.  Thank you.
MiltonJr

Go Up