Go Down

Topic: New Arduino and heaps of problems installing (Read 1 time) previous topic - next topic


Hi and sorry if this is in the knowledge somewhere I just cant find it.  If anyone can direct me to a post I will happily follow it up.

I have put my new Arduino onto my PC which is running windows xp.  The device manager show it under other devices but not in Ports.  The device manager says that no drivers are installed. 

I got my software off the arduino site but every time I go through the add hardware wizard it cannot find the software even if I navigate to the directory that contains it ........ any ideas anyone?



Mrs Drew
http://www.uk-pcb.co.uk - UK PCB Fab Company
I will design & code for you, but I will also charge you (PM me)
If you don't like my answers, realize : I'm not being cheeky, I'm Just trying to prompt you to use your own brain/google etc.


Thanks Drew ............ yeah these are the instructions I am following and absolutely no joy ......... I feel absolutely stuck


Mar 03, 2012, 02:37 pm Last Edit: Mar 03, 2012, 02:41 pm by pluggy Reason: 1

This is a common one that isn't usually touched on.   It isn't specifically an Arduino problem.

I take it you'e followed my screenshots setup which found its way into the official docs ?



Louis Davis

If you have version 3 of the UNO, then make sure you have version 1.0 of the IDE.
The drivers for the version 3 boards where first included with the 1.0 IDE.


Hi Pluggy .............. yes I did follow the screenshots but obviously mine stopped when it said the software couldn't be found.  I also just checked the registry and the runonce key was already there.......... any other ideas?



Thanks for everyones help ............. a visit from my IT friend / guru and all is solved .............. he did something very mysterious and fixed it all up .......... I now have a flashing LED ........ now to conquer the world

Go Up