Go Down

Topic: Can't upload to LilyPad [solved] (Read 1 time) previous topic - next topic

egnatoff

May 03, 2012, 06:52 am Last Edit: May 03, 2012, 07:19 am by Nick Gammon Reason: 1
I am trying to use a LilyPad Arduino Simple Board (Old-School) ATmega328

Mac OS X 10.6.8 MacBook Pro
In System Profiler USB, I see the FT232R USB UART

The board is getting power, and pressing the reset button causes the green LED to flash in a pattern suggesting that the pre-loaded program is running.

In the Arduino software, I choose the LilyPad Arduino w/ ATMega328
Under Serial Port, I do not see any difference whether the LilyPad is connected or not. (No matter which of the existing six choices I use, I get an error message; for example "avrdude: stk500_prec(): programmer is not responding".)

No drivers were included in the software download (Arduino 1.0); only the program file appeared when the downloaded file was unzipped.

What am I missing?

Moderator edit: Thread marked "solved". (Nick Gammon)

egnatoff

I found the driver at http://www.ftdichip.com/Drivers/VCP.htm and uploading now works properly.

Go Up