Go Down

Topic: Arduino Nano Not Showing Up Under Serial Ports (Read 4615 times) previous topic - next topic

gettingbored

So I have an Arduino Nano and when I plug it in it doesn't show up on the list of serial ports and the TX/RX lights keep blinking in unison.

Then I plugged it into the computer again and connected the pins from 5v on an Uno to VIN on my Nano, and connected their grounds together. Now it shows up in the serial port, but I can't upload anything to the board and get this error:
Code: [Select]
avrdude: stk500_getsync(): not in sync: resp=0xf9

Can anybody tell me why the Nano won't show up when it's just the USB, and how I can fix that?
Also anything on the problem with uploading to it would be awesome.

Here's a video of the problem in action:
http://www.youtube.com/watch?v=g7SfEmUczYY


abrookfield

http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1290201897

gettingbored


http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1290201897


I couldn't find anything in there that helped me

gettingbored

I just tried reinstalling the bootloader on my Arduino nano following these directions.
http://arduino.cc/en/Tutorial/ArduinoISP

I wired the Arduino like this:


It looked like it worked, but when I plugged the USB chord in it went back to flashing the tx/rx lights like in the video at top.

I tried a different USB chord, same problem.

Go Up